<!DOCTYPE html>

<html>
<head>
	<base href="https://www.novinite.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<title>Low Carbon Voltage - Novinite.com - Sofia News Agency</title>
	<meta name="title" content="Low Carbon Voltage - Novinite.com - Sofia News Agency" />
	<meta http-equiv="Description" content="Conventional electricity producers seek innovative solutions in order to continue operation  Just a month prior to Europe being blocked by the Coronavirus, the main excitement on the sidelines of the European institutions in Brussels was towards a sustainable low-carbon future.">
	<meta http-equiv="Keywords" content="breaking, news, bg, bulgaria, novini, novinite, hot, newsletter, daily">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="https://www.novinite.com/articles/206099/Low+Carbon+Voltage" />
<meta property="og:url" content="https://www.novinite.com/articles/206099/Low+Carbon+Voltage"/>
<meta property="og:title" content="Low Carbon Voltage - Novinite.com - Sofia News Agency"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Conventional electricity producers seek innovative solutions in order to continue operation  Just a month prior to Europe being blocked by the Coronavirus, the main excitement on the sidelines of the European institutions in Brussels was towards a sustainable low-carbon future."/>
<meta property="og:image" content="https://www.novinite.com/media/images/2020-10/photo_verybig_206099.jpg"/>
	<meta property="fb:admins" content="720047876,812913521"/>
	<meta name="verify-v1" content="6qlQdLBGNcWbF4R1DGIpYKKygyc4NG/xLxBZYsNmZ38=" />
	<LINK REL="alternate" TITLE="Sofia News Agency RSS" HREF="https://www.novinite.com/services/news_rdf.php" TYPE="application/rss+xml">
		<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<style>
		@import url("css/jquery.dateinput.css");
		@import url("css/style201409.css?m=25");
			</style>
	<!--[if lt IE 7]>
		<style>
			.png { behavior:expression((this.runtimeStyle.behavior="none")&&(this.pngSet?this.pngSet=true:(this.nodeName == "IMG" && this.src.toLowerCase().indexOf('.png')>-1?(this.runtimeStyle.backgroundImage = "none", this.runtimeStyle.filter = "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='" + this.src + "', sizingMethod='image')", this.src = "images/blank.gif"):(this.origBg = this.origBg? this.origBg :this.currentStyle.backgroundImage.toString().replace('url("','').replace('")',''), this.runtimeStyle.filter = "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='" + this.origBg + "', sizingMethod='crop')", this.runtimeStyle.backgroundImage = "none")),this.pngSet=true)); }
		
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>
			div#content p#space { height: 20px; margin: 0px; padding: 0px; display: block; } 
		</style>
	<![endif]-->
	<!--[if lt IE 9]>
		<style>
			div#rates { margin: 0px 0px 0px 0px; }
		</style>
	<![endif]-->
	
	<script type="text/javascript" src="js/jquery-1.8.3.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.tools.form.min.js?m=1"></script>
	<script type="text/javascript" language="JavaScript" src="js/global.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/ajax.js"></script>
		<script language="JavaScript">
		var now = new Date();
	</script>
	
	<script language="JavaScript" src="js/jquery.fancybox.pack.js" type="text/javascript"></script>  
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">
		<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b61c38378eb8b00113e351b&product=social-ab' async='async'></script>
	
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	<link media="screen" type="text/css" rel="stylesheet" href="http://w.sharethis.com/gallery/shareegg/shareegg.css"></link>

</head>

<body>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-124244-1']);
  _gaq.push(['_setDomainName', 'novinite.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- (C)2000-2015 Gemius SA - gemiusAudience / novinite.com / Inner Page -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = 'ogI1X39rHVhu.P6GyfIzP7RHfbrKejtipTvWWQ1jeg7..7';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gabg.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<!-- 
<a name="top"></a>-->
<a target="_blank" id="wallLink" class="" name="wallpaper"></a>
	<div id="wrapper-1">
	
		<ul id="onemediagroup">
			<li><a href="http://inews.bg/" target="_blank"><span>iNews</span></a></li>
			<li><a href="https://www.novinite.bg/" target="_blank"><span>Novinite</span></a></li>
			<li><a href="http://econ.bg/" target="_blank"><span>Econ</span></a></li>
			<li><a href="http://www.doctoronline.bg/" target="_blank"><span>DoctorOnline</span></a></li>
			<li><a href="http://jenite.bg/" target="_blank"><span>Jenite</span></a></li>
			<li><a href="http://div.bg/" target="_blank"><span>Div</span></a></li>
			<li><a href="http://sporta.bg/" target="_blank"><span>Sporta</span></a></li>
			<li><a href="http://fitwell.bg/" target="_blank"><span>FitWell</span></a></li>
			<li><a href="http://sportuvai.bg/" target="_blank"><span>Sportuvai</span></a></li>
			<li><a href="http://www.peika.bg/" target="_blank"><span>Peika</span></a></li>
			<li><a href="http://programata.tv/" target="_blank"><span>Programata</span></a></li>
			<li><a href="http://get.bg/" target="_blank"><span>Get</span></a></li>
			<li><a href="https://www.novinite.com/" target="_blank"><span>News in English</span></a></li>
		</ul>
		<div class="clear"></div>		<div id="header">
			<div id="header_top_container">
				<div id="stats">
					<div id="stats_left">
					<span><strong>Oct 5, 2020</strong></span> &middot; <span>188083 articles</span> &middot; <span>717 interviews</span> &middot; <span>10739 pictures</span> &middot; <span>7176 subscribers</span> &middot; <!-- <span>100 online</span> -->					</div>
					<div id="rates" onclick="openWindow('currency_conv.php', '', 330, 267, 'no'); return false;" title="Currency Converter">
						
		USD <span class="down">1.66199</span>EUR <span class="eq">1.95583</span>GBP <span class="down">2.15376</span>
					</div>
					<div id="languages">
						<span>News in:</span>
						<a id="novinite_bg" href="https://www.novinite.bg" target="_blank" title="Новините на български"></a>
						<a id="novinite_ru" href="http://www.novinite.ru" target="_blank" title="Новините на русском"></a>
					</div>
				</div>
				<div class="clear"></div>
			</div>
			<div class="main_container">
				<div id="header_bottom_container">
					<a id="logo" href="./" title="Low Carbon Voltage - Novinite.com - Sofia News Agency"><img src="images201306/novinite_logo1.png" alt="" width="293" height="55" border="0"></a>					<div id="weather" style="border: none;">
																	</div>
					<!--
					<script type="text/javascript">
						$(document).ready(function(){
							$( "div#weather #more_cities,div#weather div.city" ).on({
								mouseenter: function() {
									$("ul#weather_list").css("display","block");
								}, mouseleave: function() {
									$("ul#weather_list").css("display","none");
								}
							});
						});
						
						function weather_switch_city(city) {
							$.cookie("weather_city", city, { expires: 365 });
							$("div#weather div.weather_city").css("display", "none");
							$("div#weather div#weather_" + city).css("display", "block");
							$(".weather_list").css("display","none");
						}
						
						show_weather = "div#weather_" + $.cookie("weather_city");
						if ($(show_weather).lenght >0 ){
							$("div#weather div.weather_city").css("display", "none");
							$(show_weather).css("display", "block");
						} 
						
					</script>
					-->
					<div id="follow_us">
						<a id="follow_facebook" href="https://www.facebook.com/pages/Novinitecom-Sofia-News-Agency/59362904867" target="_blank"></a>
						<a id="follow_twitter" href="https://twitter.com/novinite_com" target="_blank"></a>
						<div class="clear"></div>
						<a id="follow_gplus" href="https://plus.google.com/108546539903062375363/posts" target="_blank"></a>
						<a id="follow_rss" href="rss_subscribe" target="_blank"></a>
					</div>
					<div id="tomobile">
						<a href="http://m.novinite.com/"><div id="mobile_icon" href="http://m.novinite.com/"></div></a>
						<div class="clear"></div>
						<a href="http://m.novinite.com/">Mobile version</a>
					</div>
					<form name="newssearch" action="/search_news" method="get" id="searchform">
						<label>Search</label><br/>
						<input type="Hidden" name="do_search" value="no">
						<input class="txt" type="Text" name="thequery">
						<input type="image" src="images201409/search_button.jpg" id="submit_form_search" />
					</form>
					<!-- login -->
					<div id="login_register">
													<div id="reg_btn">
								<a class="button1 blue_button" href="register" id="top_register_btn">Register</a>
							</div>
							<div class="clear" style="height: 2px;"></div>
							<div id="lgn_btn">
								<a class="button1" href="login" id="top_login_btn">Login</a>
							</div>
							<script type="text/javascript">
								$("a#top_login_btn").attr("href", "ajax/login_form.php");
								$("a#top_register_btn").attr("href", "ajax/register_form.php");
								$("a#top_login_btn, a#top_register_btn").fancybox({
									type: "iframe",
									afterLoad: function(){
										this.width = 500;
									}
								});
							</script>
											</div>
					<!-- login -->
				</div>
			</div> <!-- main_container -->
		</div> <!-- header -->
		
		<div id="nav">
			<ul>
					
						<li class="active"><a href="articles/category/1/Business" title="Business">BUSINESS</a></li>
						<li><a href="articles/category/2/Politics" title="Politics">POLITICS</a></li>
						<li><a href="articles/category/30/World" title="World News">WORLD</a></li>
						<li><a href="articles/category/3/Society" title="Society">SOCIETY</a></li>
						<li><a href="articles/category/4/Sports" title="Sports">SPORTS</a></li>
						
						<li class="small" id="nav_latest"><a href="latest" title="Bulgarian News">Latest</a></li>
						<li class="small" id="nav_lifestyle"><a href="articles/category/26/Culture" title="Culture">Culture</a></li>
						<li class="small" id="nav_crime"><a href="articles/category/5/Crime" title="Crime">Crime</a></li>
						<!-- <li class="small" id="nav_press"><a href="articles/category/13/Press+Corner" title="Press Corner">Press</a></li> -->
						<li class="small" id="nav_bestinbg">
							<div id="bestinbg" style="margin-left: 3px; ">
								<div class="submenu">
									<span></span><a href="bulgaria_best.php#d7">&middot; Hotels 5*</a><a href="bulgaria_best.php#d8">&middot; Hotels 4*</a><a href="bulgaria_best.php#d9">&middot; Hotels 3*</a><a href="bulgaria_best.php#d14">&middot; Apartment Houses</a><a href="bulgaria_best.php#d2">&middot; Bar&amp;Restaurants</a><a href="bulgaria_best.php#d6">&middot; Rent-a-car</a><a href="bulgaria_best.php#d12">&middot; Casino</a><a href="bulgaria_best.php#d13">&middot; Sport</a><a href="bulgaria_best.php#d10">&middot; Mountain resorts</a><a href="bulgaria_best.php#d11">&middot; Sea resorts</a><a href="bulgaria_best.php#d24">&middot; Education</a><a href="bulgaria_best.php#d4">&middot; Entertainment</a><a href="bulgaria_best.php#d5">&middot; Shopping</a><a href="bulgaria_best.php#d16">&middot; Health Clinics</a><a href="bulgaria_best.php#d18">&middot; Beauty Zone</a><a href="bulgaria_best.php#d17">&middot; Public Safety</a><a href="bulgaria_best.php#d23">&middot; Business Finance</a>
								</div>
							</div>
							<a href="bulgaria_best.php" title="Best in Bulgaria">Best in BG</a>
						</li>
						<li class="small" id="nav_insider"><a href="articles/category/81/Novinite+Insider" title="Editorial">Novinite Insider</a></li>
						<li class="small" id="nav_special">	
							<div id="bestinbg">
								<div class="submenu">
									<a href="articles/category/155/Radisson+Blu">&middot; Radisson Blu</a>
									<a href="articles/category/140/4Seasons">&middot; 4 Seasons</a>
									<!-- <a href="energy_survey.php">&middot; Energy Survey</a>-->
									<a href="french_survey.php">&middot; French Survey </a>
									<!-- <a href="turkish_week.php">&middot; Turkish Week</a>-->
									<a href="investors.php">&middot; Investors Survey</a>
									<a href="austrian_week.php">&middot; Austrian Survey</a>
									<a href="italian_week.php">&middot; Italian Survey</a>
									<a href="us_week.php">&middot; US Survey</a>
									<a href="greek_week.php">&middot; Greek Survey</a>
									<a href="dutch_week.php">&middot; Dutch Survey</a>
								</div>
							</div>
							<a href="#" title="Surveys">Special Topics</a>
						</li>			</ul>
			<script language="JavaScript">
				$( "div#nav ul li:last-child" ).css("border-right","0px");
				/* main menu */
				var timeout    = 500;
				var closetimer = 0;
				var ddmenuitem = 0;
				
				function mainmenu_open() {  
					mainmenu_canceltimer();
					mainmenu_close();
					ddmenuitem = $(this).find('div').css('display', 'block');
				}
				
				function mainmenu_close() {  
					if(ddmenuitem) {
						ddmenuitem.css('display', 'none');
					}
				}
				
				function mainmenu_timer() {  
					closetimer = window.setTimeout(mainmenu_close, timeout);
				}
				
				function mainmenu_canceltimer() {  
					if(closetimer) {  
						window.clearTimeout(closetimer);
						closetimer = null;
					}
				}
				
				$('div#nav ul > li').bind('mouseover', mainmenu_open);
				$('div#nav ul > li').bind('mouseout',  mainmenu_timer)
				
				document.onclick = mainmenu_close;
				/* main menu */
			
			</script>
		</div> <!-- nav -->
		
		
			<div id="nav_lvl2">
				<ul>
			<li><a href="articles/category/15/Finance">Finance</a></li><li class="active"><a href="articles/category/16/Energy">Energy</a></li><li><a href="articles/category/17/Industry">Industry</a></li><li><a href="articles/category/18/Properties">Properties</a></li><li><a href="articles/category/19/Tourism">Tourism</a></li>
				</ul>
			</div> <!-- nav_lvl2 -->
			<div class="clear"></div>
			
		<div class="clear"></div><div id="bannerA">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="18" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
		<div class="clear"></div>		
		<div class="main_container" id="main">
			<div id="keywords_today">
					<p>
						<img src="images201409/keyword_bg.jpg" width="140" height="30" alt="KEYWORDS TODAY"> &nbsp;&nbsp;<a href="search_news/?tag=Protest+in+Bulgaria">Protest in Bulgaria</a><a href="search_news/?tag=Boyko+Borissov">Boyko Borissov</a><a href="search_news/?tag=COVID-19">COVID-19</a><a href="search_news/?tag=European+Commission">European Commission</a><a href="search_news/?tag=coronavirus">coronavirus</a><a href="search_news/?tag=New+Constitution">New Constitution</a></p>
				</div>
			<div id="left">
			
				
		<div id="content" style="padding-top: 0px;">

			
			<h1>Low Carbon Voltage</h1>
			
			
			<div class="date"><a href="articles/category/1/Business">Business</a> <span>&raquo;</span> <a href="articles/category/16/Energy">ENERGY</a> <span>|</span> October 5, 2020, Monday // 15:30<span>|</span> Views:  <span>|</span> Comments: 0</div>
			<div class="article_photo" id="photo_verybig">
				<ul id="news_share">
					<li style="display: inline-block;"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-size="large" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></li>
					<li style="display: inline-block;"><div class="fb-share-button" data-href="https://www.novinite.com/articles/206099/Low+Carbon+Voltage" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.novinite.com%2Farticles%2F206099%2FLow%2BCarbon%2BVoltage&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div><div class="clear"></div></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
				</ul>
				
				
				<div id="photo">
					<img src="https://www.novinite.com/media/images/2020-10/photo_verybig_206099.jpg" alt="Bulgaria: Low Carbon Voltage" hspace="0" vspace="0" border="0">
					
				</div>
				
			</div> <!-- article_photo (photo_verybig or photo_big) -->
			<p id="space"></p>
			
		<div id="textsize"><p></p>
<p align="CENTER"><em>Conventional electricity producers seek innovative solutions in order to continue operation</em></p>
<p>Just a month prior to Europe being blocked by the Coronavirus, the main excitement on the sidelines of the European institutions in Brussels was towards a sustainable low-carbon future. The COVID-19 crisis has dramatically changed<span lang="en-US"> priorities, and for a while it seemed that the so-called "Green Deal" will be postponed for a more distant and less foreseeable future. But with the return to the "new COVID-19 reality", plans to achieve full carbon neutrality and the need for a corresponding change in member states' energy policies are back on the agenda and seem increasingly inevitable. For Bulgaria, the topic is particularly sensitive. If the "Green Deal" is implemented in full and on time, the country will have to part with its base coal capacity, which currently provides nearly 60% of its electricity for the domestic market. And in the very near future. These capacities, in addition to guaranteeing the country's energy security, are also a serious economic factor of regional and national importance, which provides for the livelihood of tens of thousands of families.</span></p>
<p><span lang="en-US">In the region of Stara Zagora and the Maritsa East complex, electricity production is a way of life. Coal-fired power plants and coal mines are a field for professional realization of generations of highly qualified power engineers. In the light of the EU's new energy priorities, the lifeline for a key complex such as Maritsa East seems to be in adopting sound national policies in the public interest and creating a smooth and sustainable transition through the introduction of innovative technologies.</span></p>
<p><span lang="en-US">Sustainable operation of the base capacities is possible in the future with the introduction of modern technologies. The challenges for our coal-fired power plants are growing over time, given European climate policies, even if there is no explicit deadline for their operation.</span></p>
<p><span lang="en-US">The sustainable operation of the modernized power plants in Maritsa East will be based on the introduction of modern technologies. such as for the capture and storage of carbon dioxide. The International Energy Agency predicts that fossil fuels will continue to account for 75% of the global energy mix by 2030, and assumes that carbon capture and storage is needed to achieve the almost 20% reduction in carbon emissions needed by 2050 The readiness for adaptation and implementation of new modern technologies will allow to continue in a sustainable way the work of this strategic complex for the Bulgarian electricity system.</span></p>
<p><span lang="en-US">One of the key power plants in the Maritza East complex is ContourGlobal Maritsa East 3 TPP, which employs nearly 500 people. Every year it produces about 10% of the electricity in Bulgaria. It is also the first lignite-fired thermal power plant in Southeast Europe to operate in accordance with European environmental standards. During the years of modernization and so far, more than BGN 1.4 billion have been invested in the plant, ensuring its reliable operation. Additional investments are planned to ensure full compliance of the power plant with the new environmental requirements, which will come into force in a year. In addition to the Stara Zagora power plant, ContourGlobal operates 107 power plants in 18 countries on 3 continents, or a total of 4,845 megawatts of installed capacity, and 1,600 employees. Some of the company's projects have long relied on an innovative approach to developing a successful strategy - both environmentally friendly, and efficient for consumers and businesses. Years of operation improve this knowledge with experience that may at some point prove crucial to Europe's energy reality.</span></p>
<p><span lang="en-US">In the waters of the Caribbean Sea, not far from mainland Venezuela, lies the island of Bonaire, part of the Netherlands Antilles. The need for electricity of 16,500 inhabitants of the popular exotic destination is fully met by "ContourGlobal’s hybrid power plant. The Bonaire project is a unique facility. It relies on conventional resources for electricity generation and at the same time integrates renewable energy sources -10 diesel engines provide 24 MW and 13 wind turbines provide another 12 MW. This makes the most efficient use of the island's natural resources and reduces the carbon footprint of energy production. In just a few months, ContourGlobal successfully builds special batteries for storing already produced energy, which can support up to 6 MW of energy supply for 1 hour. This allows the smooth switching of the generating capacities * from diesel to wind and vice versa, without causing interference to the electricity transmission network, as the power plant is its only producer. The whole process is controlled by an innovative energy management system connected to all components of the local infrastructure. Thus, the power plant meets environmental standards and market demand for electricity in the region in a sustainable and secure way. Thanks to hybrid system operated by ContourGlobal, Bonaire Island reduces its fuel costs for electricity generation and carbon dioxide emissions by 36%.</span></p>
<p><a name="Bookmark"></a><span lang="en-US">In 2019, ContourGlobal also acquired two highly efficient gas power plants on the territory of the second largest market in Latin America - Mexico. The country has ambitions to reach an increase in clean energy production of up to 35% of its energy mix by 2024. In addition to being able to provide additional heat - steam or hot water, for various household needs and industrial processes, the two power plants use energy efficient CCGT (Combined Cycle Gas Turbine) technology. It produces electricity in 2 stages: the gas turbine contributes, and the residual heat from its operating cycle is used for steam production for the steam turbine - the same one used by coal-fired power plants in our country. Due to this efficient use of resources, their efficiency is 2 times higher than that of conventional power plants (60% compared to 30-32% efficiency).</span></p>
<p><span lang="en-US">The possibilities for the future of the Bulgarian energy and the Maritsa East complex are to be analyzed. The proven experience of international investors, the excellent expertise of local professionals and the active participation of all interested sides will ensure the development of sustainable plans in the interest of the entire energy sector.</span></p>
<p> </p></div>
	<div class="clear"></div>
	<div style="margin-top: 11px; margin-bottom: 11px;">
	<p style="font-size: 15px;"><strong>We need your support so Novinite.com can keep delivering news and information about Bulgaria! Thank you!</strong></p>
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
	<input type="hidden" name="cmd" value="_s-xclick" />
	<input type="hidden" name="hosted_button_id" value="BARPGSHYKG6BW" />
	<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
	<img alt="" border="0" src="https://www.paypal.com/en_BG/i/scr/pixel.gif" width="1" height="1" />
	</form>
	</div>
	<div class="clear"></div>
	
	<a class="gray_btn" href="articles/category/16/Energy">Energy</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<div class="clear"></div><div class="banner640">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="20" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
	<div class="clear"></div>
	<ul id="news_share_bottom">
		<li class="print"><a href="newsletter/print.php?id=206099" class="print" target="_blank" onclick="window.open(this.href,'print','width=800,height=600,scrollbars=yes,resizable'); return false;">Print</a></li>
		<li class="send"><a href="newsletter/send_single.php?id=206099" title="Send news" id="article_send">Send</a></li>
		<li style="padding-top: 5px;"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></li>
		<li><div class="fb-share-button" data-href="https://www.novinite.com/articles/206099/Low+Carbon+Voltage" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.novinite.com%2Farticles%2F206099%2FLow%2BCarbon%2BVoltage&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div><div class="clear"></div></li>
	</ul>
	<script type="text/javascript">
		/*
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 550,
			"height": 365,
			"type": "iframe"
		});	
		*/
	</script>
	<div class="clear"></div><div class="banner300x250">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="15" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div><div class="banner300x250">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="16" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
	<div class="clear"></div>
	<a style="display: block; font-size: 14px; color: #396CAC; text-decoration:none; margin: 5px 0px 20px 0px; padding: 0px 0px 20px 0px;  font-family: Georgia,Times New Roman,Times,serif; border-bottom: 2px solid #D3D3D3; " href="http://www.expats.bg/" target="_blank" title="Expats.bg All Are Welcome!">
	<span style="color:#CE0A4A; text-decoration:underline;">Expats.bg</span> All Are Welcome! Join Now!</a>

	<div class="fb-like-box" data-href="https://www.facebook.com/SofiaNewsAgency" data-width="645" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="https://www.novinite.com/articles/206099/Low+Carbon+Voltage" data-num-posts="2" data-width="645"></div>
	
	<div id="gad">
		<script type='text/javascript'><!--//<![CDATA[
		   var m3_u = (location.protocol=='https:'?'https://www.novinite.com/openx/www/delivery/ajs.php':'https://www.novinite.com/openx/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid=11");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
		   if (document.context) document.write ("&context=" + escape(document.context));
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='https://www.novinite.com/openx/www/delivery/ck.php?n=aeddc0bd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.novinite.com/openx/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeddc0bd' border='0' alt='' /></a></noscript>
	</div>
	
	<div class="clear"></div>
	<div id="more_from_category" class="more_articles_list">
		<div class="title"><a href="articles/category/16/Energy">More from Energy</a></div>
		<ul>
		<li><a href="articles/205912/Bulgarian+Energy+Holding%3A+BGN+50+Million+Loan+for+Mini+Maritsa+Iztok" title="Bulgaria: Bulgarian Energy Holding: BGN 50 Million Loan for Mini Maritsa Iztok">&raquo; Bulgarian Energy Holding: BGN 50 Million Loan for Mini Maritsa Iztok</a></li><li><a href="articles/205785/Bulgaria%27s+PM+Borissov+Arrives+in+Athenes+Where+Will+Be+Signed+the+Contract+for+Gas+Terminal+Near+Alexandroupolis" title="Bulgaria: Bulgaria's PM Borissov Arrives in Athenes Where Will Be Signed the Contract for Gas Terminal Near Alexandroupolis">&raquo; Bulgaria's PM Borissov Arrives in Athenes Where Will Be Signed the Contract for Gas Terminal Near Alexandroupolis</a></li><li><a href="articles/205753/Half+of+Bulgaria%27s+Capital+Sofia+Without+Electricity+Due+to+an+Accident" title="Bulgaria: Half of Bulgaria's Capital Sofia Without Electricity Due to an Accident">&raquo; Half of Bulgaria's Capital Sofia Without Electricity Due to an Accident</a></li><li><a href="articles/205749/General+Electric+Co+Signed+Agreement+Valued+at+Over+%241.2+Billion+with+the+Iraqi+Ministry+of+Electricity" title="Bulgaria: General Electric Co Signed Agreement Valued at Over $1.2 Billion with the Iraqi Ministry of Electricity">&raquo; General Electric Co Signed Agreement Valued at Over $1.2 Billion with the Iraqi Ministry of Electricity</a></li><li><a href="articles/205738/Executive+Director+of+the+Bulgarian+Energy+Holding+Jacklen+Cohen+Resigns" title="Bulgaria: Executive Director of the Bulgarian Energy Holding Jacklen Cohen Resigns">&raquo; Executive Director of the Bulgarian Energy Holding Jacklen Cohen Resigns</a></li><li><a href="articles/205509/Bulgarian+PM+Borissov+Inspected+the+Construction+of+the+Interconnector+with+Greece" title="Bulgaria: Bulgarian PM Borissov Inspected the Construction of the Interconnector with Greece">&raquo; Bulgarian PM Borissov Inspected the Construction of the Interconnector with Greece</a></li>
		</ul>
	</div>
	
	<div class="clear"></div>
		<div class="clear"></div>
	</div><!-- content div -->
	
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>	

	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">
	<script language="JavaScript">
		$(document).ready(function() {
            $("div#textsize img[alt][alt!=]").tooltip( { 
				showURL: false
			} );
		} )
	</script>

					<div class="clear" style="height: 10px;"></div>
			</div> <!-- left -->
			
				<div id="right"><div class="banner300">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="3" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div><div id="highlights_right">
							<h2 class="inph1">Highlights</h2><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/206084/Transport+Minister%3A+BGN+30+Million+Grants+for+Bulgarian+Bus+Carriers" class="photo"><img src="https://www.novinite.com/media/images/2020-10/photo_small_206084.jpg" border="0"></a>
									<h2><a href="articles/206084/Transport+Minister%3A+BGN+30+Million+Grants+for+Bulgarian+Bus+Carriers">Transport Minister: BGN 30 Million Grants for Bulgarian Bus Carriers</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/206087/Face+Masks+Unlikely+to+Cause+Over-Exposure+to+CO2%2C+Even+in+Patients+with+Lung+Disease" class="photo"><img src="https://www.novinite.com/media/images/2020-10/photo_small_206087.jpg" border="0"></a>
									<h2><a href="articles/206087/Face+Masks+Unlikely+to+Cause+Over-Exposure+to+CO2%2C+Even+in+Patients+with+Lung+Disease">Face Masks Unlikely to Cause Over-Exposure to CO2, Even in Patients with Lung Disease</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/206081/At+Least+BGN+1260+Salary+for+Bulgarian+Teachers+in+2021" class="photo"><img src="https://www.novinite.com/media/images/2020-10/photo_small_206081.jpg" border="0"></a>
									<h2><a href="articles/206081/At+Least+BGN+1260+Salary+for+Bulgarian+Teachers+in+2021">At Least BGN 1260 Salary for Bulgarian Teachers in 2021</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/206080/Handwriting+Makes+Kids+Smarter" class="photo"><img src="https://www.novinite.com/media/images/2020-10/photo_small_206080.jpg" border="0"></a>
									<h2><a href="articles/206080/Handwriting+Makes+Kids+Smarter">Handwriting Makes Kids Smarter</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/206096/Paris+Closes+Bars+and+Raises+COVID-19+Alert+to+Maximum" class="photo"><img src="https://www.novinite.com/media/images/2020-10/photo_small_206096.jpg" border="0"></a>
									<h2><a href="articles/206096/Paris+Closes+Bars+and+Raises+COVID-19+Alert+to+Maximum">Paris Closes Bars and Raises COVID-19 Alert to Maximum</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="">
									<a href="articles/206073/Restrictions+on+Travel+to+Greece+Remain" class="photo"><img src="https://www.novinite.com/media/images/2020-10/photo_small_206073.jpg" border="0"></a>
									<h2><a href="articles/206073/Restrictions+on+Travel+to+Greece+Remain">Restrictions on Travel to Greece Remain</a></h2></div>
								<div class="clear" "></div>
							<div class="clear"></div>
						</div>
							<div class="clear"></div><div class="banner300">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="14" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
							<div class="clear"></div>
						<div id="right_opinions">
							<h1 class="inph1"><a href="articles/category/136/Opinions">Opinions</a></h1>
							<div class="item_first"> 
									<a href="articles/206003/Boyko+Takov%2C+BSMEPA%3A+90+of+Companies+in+Bulgaria+Are+Micro%2C+However+Generating+a+Little+Over+1+3+of+Revenues+in+the+Sector" class="photo"><img src="https://www.novinite.com/media/images/2020-09/photo_big_206003.jpg" border="0"></a>
									<h2><a href="articles/206003/Boyko+Takov%2C+BSMEPA%3A+90+of+Companies+in+Bulgaria+Are+Micro%2C+However+Generating+a+Little+Over+1+3+of+Revenues+in+the+Sector">Boyko Takov, BSMEPA: 90% of Companies in Bulgaria Are Micro, However Generating a Little Over 1/3 of Revenues in the Sector</a></h2>
							</div>
							<div class="clear"></div>
						</div>
						<form id="subscribe_smn" name="subscribe_smn" method="post" action="/smn/subscribe">
							<a href="/smn/subscribe"><strong>THE SOFIA MORNING NEWS</strong>
							NOVINITE.COM'S FREE DAILY NEWSPAPER<br></a>
							<input id="eml" type="Text" name="reqemail" maxlength="200" size="25" value="e-mail" onfocus="if(this.value == 'e-mail') this.value = '';" onblur="if( $('input#eml').val() != '' && $('input#eml').val() != 'e-mail' ) { $('form#subscribe_homepage').submit(); } ">
							<input type="Submit" value="SUBSCRIBE">
							<div class="clear"></div>
							<a href="newsalert" class="newsalert">&raquo; Subscribe for news alerts for your keywords</a>
						</form>
						
					
						<div id="hp_updown" onclick="window.location='view_updown.php?updown_id=418'">
							<h2 class="hp" style="border-bottom: 0px; margin-bottom: 0px; "><a href="view_updown.php?updown_id=418">Ups &amp; Downs</a></h2>
							<div class="item up">
								<img src="https://www.novinite.com/media/updown/photo1_418.jpg?m=1" border="0" alt="New Zealand: No Active COVID-19 Cases" width="66">
								<p>New Zealand: No Active COVID-19 Cases</p>
							</div>
							<div class="item down">
								<img src="https://www.novinite.com/media/updown/photo2_418.jpg?m=1" border="0" alt="Emergency Epidemic Situation in Bulgaria will be Prolonged" width="66">
								<p>Emergency Epidemic Situation in Bulgaria will be Prolonged</p>
							</div>
						</div>
										
				<div id="fb-like-box_right" class="fb-like-box" data-href="https://www.facebook.com/SofiaNewsAgency" data-width="300" data-height="250" data-show-faces="true" data-stream="false" data-header="false" style="margin: 25px 0px 15px 0px; display: none;"></div>
				<script type="text/javascript">
					
				$(function() {
					left_col_bottom = $('#left').position().top+$('#left').outerHeight(true);
					right_col_bottom = $('#right').position().top+$('#right').outerHeight(true);
					
					if(right_col_bottom + 230 < left_col_bottom) {
						$("div#fb-like-box_right").show();
					}
				});
					
				</script>	
				<div class="clear"></div>
			</div> <!-- right -->
			<!-- <script type="text/javascript">
				var highestCol = Math.max($('#left').height(),$('#right').height());
				$('#left,#right').height(highestCol);
			</script> -->
			<div class="clear"></div>
		</div> <!-- main main_container -->
		<!-- Archive new -->
		<div id="archive_new">
			<div class="archive" id="archive_right"></div>
			<script type="text/javascript">
				$("div#archive_right").load("ajax/archive.php");
			</script>
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		<!-- end Archive new -->
		<!-- ads -->
		<div id="bannerD">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="19" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
		<!-- end ads -->
		<div id="footer">
			<div id="footer_logo_link">
				<a id="footer_logo" href="./index.php" title="Low Carbon Voltage - Novinite.com - Sofia News Agency"><img src="images201306/logo_footer.png" alt="" width="196" height="36" border="0"><br/>Founded 2001</a>
			</div>
			<div class="footer_links">
				<a href="https://www.novinite.com/" target="_blank">novinite.com</a>
				<div class="clear"></div>
				<a href="https://www.novinite.bg/" target="_blank">novinite.bg</a>
				<div class="clear"></div>
				<a href="https://www.novinite.ru/" target="_blank" >novinite.ru</a>
			</div>
			<div class="footer_links bold-links">
				<a href="http://novinitegroup.com/advertisement" target="_blank">Advertise</a>
				<div class="clear"></div>
				<a href="http://novinitegroup.com/" target="_blank">About us</a>
			</div>
			<div class="footer_links gr-links">
				<a href="about/contact_us">Contact us</a>
				<div class="clear"></div>
				<a href="copyright">Copyright & Disclaimer</a>
				<div class="clear"></div>
				<a href="privacy">Privacy Policy</a>
				<div class="clear"></div>
			</div>
			<div class="footer_links m3copy">
				<a href="http://www.m3bg.com" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by <br/>M3 Communications Group, Inc.</a> 
				<div class="clear"></div>
				<span>All Rights Reserved &copy; Novinite JSC., 2001-2020.</span>
				<div class="clear"></div>
				<a id="mobile" href="http://m.novinite.com/">To the mobile version</a>
			</div>
			<div class="footer_links gr-links ls_cell">
				<a href="http://novinitegroup.com/" target="_blank">
					<img src="images201409/logo_footer_novinite_group.png" alt="novinitegroup.com"  border="0" id="fl_logo_novinite_group">
				</a>
			</div>
			<div class="clear"></div>
		</div> <!-- footer -->
	</div> <!-- end wrapper-1 -->
	<div id="description">
	Bulgaria news 
	Novinite.com (Sofia News Agency - www.sofianewsagency.com) is unique with being a real time news provider in English that informs its readers about the latest Bulgarian news. The editorial staff also publishes a daily online newspaper &quot;Sofia Morning News.&quot;
	Novinite.com (Sofia News Agency - www.sofianewsagency.com) and Sofia Morning News publish the latest economic, political and cultural news that take place in Bulgaria. 
	Foreign media analysis on Bulgaria and World News in Brief are also part of the web site and the online newspaper.
	News Bulgaria 
	<br><br>

	
</div>


	

	<div id="banclick"></div>
	
		<!-- banner 1x1px for overlay ads & branding -->
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="17" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>	<!-- branding additional script -->
		
		<script language="JavaScript">
			function resize_branding() {
				tmp = document.body;
				docwidth = tmp.offsetWidth - 20;
				docheight = tmp.offsetHeight;
				if ( docwidth > 1024 ) {
					$("#branding_leftlink, #branding_rightlink").css("width", ((docwidth - 1000)/2)+"px");
					$("#branding_leftlink, #branding_rightlink").css({"display":"block"});
				} else {
					$("#branding_leftlink, #branding_rightlink").css({"display":"none"});
				}
			}
			
			resize_branding();
			
			$(window).ready(function() {
				resize_branding();
			});
			$(window).resize(function() {
				resize_branding();
			});
		</script>

	<!-- end branding -->
		
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	<!-- +1 button -->
	<script type="text/javascript">
	  window.___gcfg = {lang: 'bg'};
	
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	<!-- kindle -->
	<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
	<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>
	
</body>
</html>
	