<!DOCTYPE html>

<html>
<head>
	<base href="https://www.novinite.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<title>Israel Has Refused The United States Congress Members to Visit the Country - Novinite.com - Sofia News Agency</title>
	<meta name="title" content="Israel Has Refused The United States Congress Members to Visit the Country - Novinite.com - Sofia News Agency" />
	<meta http-equiv="Description" content="Two Democratic women were denied access to Israel. They often criticize the policy of Benjamin Netanyahu's government.">
	<meta http-equiv="Keywords" content="Rashida Tlaib, Ilhan Omar, United States Congress Members, Israel, breaking, news, bg, bulgaria, novini, novinite, hot, newsletter, daily">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="https://www.novinite.com/articles/199360/Israel+Has+Refused+The+United+States+Congress+Members+to+Visit+the+Country" />
<meta property="og:url" content="https://www.novinite.com/articles/199360/Israel+Has+Refused+The+United+States+Congress+Members+to+Visit+the+Country"/>
<meta property="og:title" content="Israel Has Refused The United States Congress Members to Visit the Country - Novinite.com - Sofia News Agency"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Two Democratic women were denied access to Israel. They often criticize the policy of Benjamin Netanyahu's government."/>
<meta property="og:image" content="https://www.novinite.com/media/images/2019-08/photo_verybig_199360.jpg"/>
	<meta property="fb:admins" content="720047876,812913521"/>
	<meta name="verify-v1" content="6qlQdLBGNcWbF4R1DGIpYKKygyc4NG/xLxBZYsNmZ38=" />
	<LINK REL="alternate" TITLE="Sofia News Agency RSS" HREF="https://www.novinite.com/services/news_rdf.php" TYPE="application/rss+xml">
		<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<style>
		@import url("css/jquery.dateinput.css");
		@import url("css/style201409.css?m=25");
			</style>
	<!--[if lt IE 7]>
		<style>
			.png { behavior:expression((this.runtimeStyle.behavior="none")&&(this.pngSet?this.pngSet=true:(this.nodeName == "IMG" && this.src.toLowerCase().indexOf('.png')>-1?(this.runtimeStyle.backgroundImage = "none", this.runtimeStyle.filter = "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='" + this.src + "', sizingMethod='image')", this.src = "images/blank.gif"):(this.origBg = this.origBg? this.origBg :this.currentStyle.backgroundImage.toString().replace('url("','').replace('")',''), this.runtimeStyle.filter = "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='" + this.origBg + "', sizingMethod='crop')", this.runtimeStyle.backgroundImage = "none")),this.pngSet=true)); }
		
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>
			div#content p#space { height: 20px; margin: 0px; padding: 0px; display: block; } 
		</style>
	<![endif]-->
	<!--[if lt IE 9]>
		<style>
			div#rates { margin: 0px 0px 0px 0px; }
		</style>
	<![endif]-->
	
	<script type="text/javascript" src="js/jquery-1.8.3.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.tools.form.min.js?m=1"></script>
	<script type="text/javascript" language="JavaScript" src="js/global.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/ajax.js"></script>
		<script language="JavaScript">
		var now = new Date();
	</script>
	
	<script language="JavaScript" src="js/jquery.fancybox.pack.js" type="text/javascript"></script>  
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">
		<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b61c38378eb8b00113e351b&product=social-ab' async='async'></script>
	
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	<link media="screen" type="text/css" rel="stylesheet" href="http://w.sharethis.com/gallery/shareegg/shareegg.css"></link>

</head>

<body>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-124244-1']);
  _gaq.push(['_setDomainName', 'novinite.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- (C)2000-2015 Gemius SA - gemiusAudience / novinite.com / Inner Page -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = 'ogI1X39rHVhu.P6GyfIzP7RHfbrKejtipTvWWQ1jeg7..7';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gabg.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<!-- 
<a name="top"></a>-->
<a target="_blank" id="wallLink" class="" name="wallpaper"></a>
	<div id="wrapper-1">
	
		<ul id="onemediagroup">
			<li><a href="http://inews.bg/" target="_blank"><span>iNews</span></a></li>
			<li><a href="https://www.novinite.bg/" target="_blank"><span>Novinite</span></a></li>
			<li><a href="http://econ.bg/" target="_blank"><span>Econ</span></a></li>
			<li><a href="http://www.doctoronline.bg/" target="_blank"><span>DoctorOnline</span></a></li>
			<li><a href="http://jenite.bg/" target="_blank"><span>Jenite</span></a></li>
			<li><a href="http://div.bg/" target="_blank"><span>Div</span></a></li>
			<li><a href="http://sporta.bg/" target="_blank"><span>Sporta</span></a></li>
			<li><a href="http://fitwell.bg/" target="_blank"><span>FitWell</span></a></li>
			<li><a href="http://sportuvai.bg/" target="_blank"><span>Sportuvai</span></a></li>
			<li><a href="http://www.peika.bg/" target="_blank"><span>Peika</span></a></li>
			<li><a href="http://programata.tv/" target="_blank"><span>Programata</span></a></li>
			<li><a href="http://get.bg/" target="_blank"><span>Get</span></a></li>
			<li><a href="https://www.novinite.com/" target="_blank"><span>News in English</span></a></li>
		</ul>
		<div class="clear"></div>		<div id="header">
			<div id="header_top_container">
				<div id="stats">
					<div id="stats_left">
					<span><strong>Aug 16, 2019</strong></span> &middot; <span>181467 articles</span> &middot; <span>705 interviews</span> &middot; <span>10728 pictures</span> &middot; <span>7176 subscribers</span> &middot; <!-- <span>100 online</span> -->					</div>
					<div id="rates" onclick="openWindow('currency_conv.php', '', 330, 267, 'no'); return false;" title="Currency Converter">
						
		USD <span class="up">1.75411</span>EUR <span class="eq">1.95583</span>GBP <span class="up">2.12907</span>
					</div>
					<div id="languages">
						<span>News in:</span>
						<a id="novinite_bg" href="https://www.novinite.bg" target="_blank" title="Новините на български"></a>
						<a id="novinite_ru" href="http://www.novinite.ru" target="_blank" title="Новините на русском"></a>
					</div>
				</div>
				<div class="clear"></div>
			</div>
			<div class="main_container">
				<div id="header_bottom_container">
					<a id="logo" href="./" title="Israel Has Refused The United States Congress Members to Visit the Country - Novinite.com - Sofia News Agency"><img src="images201306/novinite_logo1.png" alt="" width="293" height="55" border="0"></a>					<div id="weather" style="border: none;">
																	</div>
					<!--
					<script type="text/javascript">
						$(document).ready(function(){
							$( "div#weather #more_cities,div#weather div.city" ).on({
								mouseenter: function() {
									$("ul#weather_list").css("display","block");
								}, mouseleave: function() {
									$("ul#weather_list").css("display","none");
								}
							});
						});
						
						function weather_switch_city(city) {
							$.cookie("weather_city", city, { expires: 365 });
							$("div#weather div.weather_city").css("display", "none");
							$("div#weather div#weather_" + city).css("display", "block");
							$(".weather_list").css("display","none");
						}
						
						show_weather = "div#weather_" + $.cookie("weather_city");
						if ($(show_weather).lenght >0 ){
							$("div#weather div.weather_city").css("display", "none");
							$(show_weather).css("display", "block");
						} 
						
					</script>
					-->
					<div id="follow_us">
						<a id="follow_facebook" href="https://www.facebook.com/pages/Novinitecom-Sofia-News-Agency/59362904867" target="_blank"></a>
						<a id="follow_twitter" href="https://twitter.com/novinite_com" target="_blank"></a>
						<div class="clear"></div>
						<a id="follow_gplus" href="https://plus.google.com/108546539903062375363/posts" target="_blank"></a>
						<a id="follow_rss" href="rss_subscribe" target="_blank"></a>
					</div>
					<div id="tomobile">
						<a href="http://m.novinite.com/"><div id="mobile_icon" href="http://m.novinite.com/"></div></a>
						<div class="clear"></div>
						<a href="http://m.novinite.com/">Mobile version</a>
					</div>
					<form name="newssearch" action="/search_news" method="get" id="searchform">
						<label>Search</label><br/>
						<input type="Hidden" name="do_search" value="no">
						<input class="txt" type="Text" name="thequery">
						<input type="image" src="images201409/search_button.jpg" id="submit_form_search" />
					</form>
					<!-- login -->
					<div id="login_register">
													<div id="reg_btn">
								<a class="button1 blue_button" href="register" id="top_register_btn">Register</a>
							</div>
							<div class="clear" style="height: 2px;"></div>
							<div id="lgn_btn">
								<a class="button1" href="login" id="top_login_btn">Login</a>
							</div>
							<script type="text/javascript">
								$("a#top_login_btn").attr("href", "ajax/login_form.php");
								$("a#top_register_btn").attr("href", "ajax/register_form.php");
								$("a#top_login_btn, a#top_register_btn").fancybox({
									type: "iframe",
									afterLoad: function(){
										this.width = 500;
									}
								});
							</script>
											</div>
					<!-- login -->
				</div>
			</div> <!-- main_container -->
		</div> <!-- header -->
		
		<div id="nav">
			<ul>
					
						<li><a href="articles/category/1/Business" title="Business">BUSINESS</a></li>
						<li class="active"><a href="articles/category/2/Politics" title="Politics">POLITICS</a></li>
						<li><a href="articles/category/30/World" title="World News">WORLD</a></li>
						<li><a href="articles/category/3/Society" title="Society">SOCIETY</a></li>
						<li><a href="articles/category/4/Sports" title="Sports">SPORTS</a></li>
						
						<li class="small" id="nav_latest"><a href="latest" title="Bulgarian News">Latest</a></li>
						<li class="small" id="nav_lifestyle"><a href="articles/category/26/Culture" title="Culture">Culture</a></li>
						<li class="small" id="nav_crime"><a href="articles/category/5/Crime" title="Crime">Crime</a></li>
						<!-- <li class="small" id="nav_press"><a href="articles/category/13/Press+Corner" title="Press Corner">Press</a></li> -->
						<li class="small" id="nav_bestinbg">
							<div id="bestinbg" style="margin-left: 3px; ">
								<div class="submenu">
									<span></span><a href="bulgaria_best.php#d7">&middot; Hotels 5*</a><a href="bulgaria_best.php#d8">&middot; Hotels 4*</a><a href="bulgaria_best.php#d9">&middot; Hotels 3*</a><a href="bulgaria_best.php#d14">&middot; Apartment Houses</a><a href="bulgaria_best.php#d2">&middot; Bar&amp;Restaurants</a><a href="bulgaria_best.php#d6">&middot; Rent-a-car</a><a href="bulgaria_best.php#d12">&middot; Casino</a><a href="bulgaria_best.php#d13">&middot; Sport</a><a href="bulgaria_best.php#d10">&middot; Mountain resorts</a><a href="bulgaria_best.php#d11">&middot; Sea resorts</a><a href="bulgaria_best.php#d24">&middot; Education</a><a href="bulgaria_best.php#d4">&middot; Entertainment</a><a href="bulgaria_best.php#d5">&middot; Shopping</a><a href="bulgaria_best.php#d16">&middot; Health Clinics</a><a href="bulgaria_best.php#d18">&middot; Beauty Zone</a><a href="bulgaria_best.php#d17">&middot; Public Safety</a><a href="bulgaria_best.php#d23">&middot; Business Finance</a>
								</div>
							</div>
							<a href="bulgaria_best.php" title="Best in Bulgaria">Best in BG</a>
						</li>
						<li class="small" id="nav_insider"><a href="articles/category/81/Novinite+Insider" title="Editorial">Novinite Insider</a></li>
						<li class="small" id="nav_special">	
							<div id="bestinbg">
								<div class="submenu">
									<a href="articles/category/155/Radisson+Blu">&middot; Radisson Blu</a>
									<a href="articles/category/140/4Seasons">&middot; 4 Seasons</a>
									<!-- <a href="energy_survey.php">&middot; Energy Survey</a>-->
									<a href="french_survey.php">&middot; French Survey </a>
									<!-- <a href="turkish_week.php">&middot; Turkish Week</a>-->
									<a href="investors.php">&middot; Investors Survey</a>
									<a href="austrian_week.php">&middot; Austrian Survey</a>
									<a href="italian_week.php">&middot; Italian Survey</a>
									<a href="us_week.php">&middot; US Survey</a>
									<a href="greek_week.php">&middot; Greek Survey</a>
									<a href="dutch_week.php">&middot; Dutch Survey</a>
								</div>
							</div>
							<a href="#" title="Surveys">Special Topics</a>
						</li>			</ul>
			<script language="JavaScript">
				$( "div#nav ul li:last-child" ).css("border-right","0px");
				/* main menu */
				var timeout    = 500;
				var closetimer = 0;
				var ddmenuitem = 0;
				
				function mainmenu_open() {  
					mainmenu_canceltimer();
					mainmenu_close();
					ddmenuitem = $(this).find('div').css('display', 'block');
				}
				
				function mainmenu_close() {  
					if(ddmenuitem) {
						ddmenuitem.css('display', 'none');
					}
				}
				
				function mainmenu_timer() {  
					closetimer = window.setTimeout(mainmenu_close, timeout);
				}
				
				function mainmenu_canceltimer() {  
					if(closetimer) {  
						window.clearTimeout(closetimer);
						closetimer = null;
					}
				}
				
				$('div#nav ul > li').bind('mouseover', mainmenu_open);
				$('div#nav ul > li').bind('mouseout',  mainmenu_timer)
				
				document.onclick = mainmenu_close;
				/* main menu */
			
			</script>
		</div> <!-- nav -->
		
		
			<div id="nav_lvl2">
				<ul>
			<li><a href="articles/category/20/Diplomacy">Diplomacy</a></li><li><a href="articles/category/21/Defense">Defense</a></li><li><a href="articles/category/22/Bulgaria+in+EU">Bulgaria in EU</a></li><li><a href="articles/category/23/Domestic">Domestic</a></li><li><a href="articles/category/141/European+Elections+2019">European Elections 2019</a></li>
				</ul>
			</div> <!-- nav_lvl2 -->
			<div class="clear"></div>
			
		<div class="clear"></div><div id="bannerA">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="18" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
		<div class="clear"></div>		
		<div class="main_container" id="main">
			<div id="keywords_today">
					<p>
						<img src="images201409/keyword_bg.jpg" width="140" height="30" alt="KEYWORDS TODAY"> &nbsp;&nbsp;<a href="search_news/?tag=Boyko+Borisov">Boyko Borisov</a><a href="search_news/?tag=air+pollution">air pollution</a><a href="search_news/?tag=Brexit">Brexit</a><a href="search_news/?tag=climate+change">climate change</a><a href="search_news/?tag=Rumen+Radev">Rumen Radev</a><a href="search_news/?tag=trade+war">trade war</a></p>
				</div>
			<div id="left">
			
				
		<div id="content" style="padding-top: 0px;">

			
			<h1>Israel Has Refused The United States Congress Members to Visit the Country</h1>
			
			
			<div class="date"><a href="articles/category/2/Politics">Politics</a> <span>|</span> August 16, 2019, Friday // 09:35<span>|</span> Views:  <span>|</span> Comments: 0</div>
			<div class="article_photo" id="photo_verybig">
				<ul id="news_share">
					<li style="display: inline-block;"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-size="large" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></li>
					<li style="display: inline-block;"><div class="fb-share-button" data-href="https://www.novinite.com/articles/199360/Israel+Has+Refused+The+United+States+Congress+Members+to+Visit+the+Country" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.novinite.com%2Farticles%2F199360%2FIsrael%2BHas%2BRefused%2BThe%2BUnited%2BStates%2BCongress%2BMembers%2Bto%2BVisit%2Bthe%2BCountry&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div><div class="clear"></div></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
				</ul>
				
				
				<div id="photo">
					<img src="https://www.novinite.com/media/images/2019-08/photo_verybig_199360.jpg" alt="Bulgaria: Israel Has Refused The United States Congress Members to Visit the Country" hspace="0" vspace="0" border="0">
					www.pixabay.com
				</div>
				
			</div> <!-- article_photo (photo_verybig or photo_big) -->
			<p id="space"></p>
			
		<div id="textsize"><p class="p1">Two Democratic women were denied access to Israel. They often criticize the policy of Benjamin Netanyahu's government. Until now, a member of the United States Congress has been denied entry into Israel.</p>
<p class="p1">Just a month ago, the country's ambassador to Washington said the two would be allowed "respect for the US Congress and the great alliance between our countries." But then President Donald Trump intervened, a staunch opponent of <b>Ilhan Omar</b> and <b>Rashida Tlaib</b> and said <b>Israel</b> would be weak if they were accepted in the country.</p>
<p class="p1">“It would show great weakness if <b>Israel</b> allowed Rep. Omar and Rep.Tlaib to visit. They hate <b>Israel</b> &amp; all Jewish people, &amp; there is nothing that can be said or done to change their minds. Minnesota and Michigan will have a hard time putting them back in office. They are a disgrace!”</p>
<p class="p1">Tlaib and Omar have said their criticisms of the Israeli government are based on policy differences and have repeatedly denied harboring any animus toward Jews or Israelis, The Washington Post reported.</p></div>
	
	<div class="clear"></div>
	
	<a class="gray_btn" href="articles/category/2/Politics">Politics</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<div class="clear"></div><div class="banner640">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="20" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
	<div class="clear"></div><div id="article_tags"><b>Tags: </b><a href="search_news/?tag=Israel">Israel</a><a href="search_news/?tag=United+States+Congress+Members">, United States Congress Members</a><a href="search_news/?tag=Ilhan+Omar">, Ilhan Omar</a><a href="search_news/?tag=Rashida+Tlaib">, Rashida Tlaib</a></div>
	<ul id="news_share_bottom">
		<li class="print"><a href="newsletter/print.php?id=199360" class="print" target="_blank" onclick="window.open(this.href,'print','width=800,height=600,scrollbars=yes,resizable'); return false;">Print</a></li>
		<li class="send"><a href="newsletter/send_single.php?id=199360" title="Send news" id="article_send">Send</a></li>
		<li style="padding-top: 5px;"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></li>
		<li><div class="fb-share-button" data-href="https://www.novinite.com/articles/199360/Israel+Has+Refused+The+United+States+Congress+Members+to+Visit+the+Country" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.novinite.com%2Farticles%2F199360%2FIsrael%2BHas%2BRefused%2BThe%2BUnited%2BStates%2BCongress%2BMembers%2Bto%2BVisit%2Bthe%2BCountry&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div><div class="clear"></div></li>
	</ul>
	<script type="text/javascript">
		/*
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 550,
			"height": 365,
			"type": "iframe"
		});	
		*/
	</script>
	<div class="clear"></div><div class="banner300x250">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="15" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div><div class="banner300x250">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="16" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
	<div class="clear"></div>
	<a style="display: block; font-size: 14px; color: #396CAC; text-decoration:none; margin: 5px 0px 20px 0px; padding: 0px 0px 20px 0px;  font-family: Georgia,Times New Roman,Times,serif; border-bottom: 2px solid #D3D3D3; " href="http://www.expats.bg/" target="_blank" title="Expats.bg All Are Welcome!">
	<span style="color:#CE0A4A; text-decoration:underline;">Expats.bg</span> All Are Welcome! Join Now!</a>

	<div class="fb-like-box" data-href="https://www.facebook.com/SofiaNewsAgency" data-width="645" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="https://www.novinite.com/articles/199360/Israel+Has+Refused+The+United+States+Congress+Members+to+Visit+the+Country" data-num-posts="2" data-width="645"></div>
	
	<div id="gad">
		<script type='text/javascript'><!--//<![CDATA[
		   var m3_u = (location.protocol=='https:'?'https://www.novinite.com/openx/www/delivery/ajs.php':'https://www.novinite.com/openx/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid=11");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
		   if (document.context) document.write ("&context=" + escape(document.context));
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='https://www.novinite.com/openx/www/delivery/ck.php?n=aeddc0bd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.novinite.com/openx/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeddc0bd' border='0' alt='' /></a></noscript>
	</div>
	
			<div id="related" class="more_articles_list">
				<div class="title">Related Articles:</div>
				<ul>
				<li><a href="articles/198085/Trilateral+Security+Summit+in+Israel" title="Bulgaria: Trilateral Security Summit in Israel">&raquo; Trilateral Security Summit in Israel</a></li><li><a href="articles/196342/Pop+Icon+Madonna+Will+Sing+at+Eurovision+in+Israel" title="Bulgaria: Pop Icon Madonna Will Sing at Eurovision in Israel">&raquo; Pop Icon Madonna Will Sing at Eurovision in Israel</a></li><li><a href="articles/196057/Tsvetan+Tsvetanov+with+Working+Meetings+in+Washington" title="Bulgaria: Tsvetan Tsvetanov with Working Meetings in Washington">&raquo; Tsvetan Tsvetanov with Working Meetings in Washington</a></li><li><a href="articles/195204/Bulgarian+Foreign+Minister+Participated+in+the+Conference+on+Peace+and+Security+in+the+Middle+East" title="Bulgaria: Bulgarian Foreign Minister Participated in the Conference on Peace and Security in the Middle East">&raquo; Bulgarian Foreign Minister Participated in the Conference on Peace and Security in the Middle East</a></li><li><a href="articles/194458/Israeli+Executive+Arrested+in+Bulgaria+on+Guatemala+Bribery+Suspicions" title="Bulgaria: Israeli Executive Arrested in Bulgaria on Guatemala Bribery Suspicions">&raquo; Israeli Executive Arrested in Bulgaria on Guatemala Bribery Suspicions</a></li><li><a href="articles/193661/Israel+Launches+Military+%D0%9Eperation+%D0%90gainst+%27Hezbollah+%D0%A2unnels%27" title="Bulgaria: Israel Launches Military Оperation Аgainst 'Hezbollah Тunnels'">&raquo; Israel Launches Military Оperation Аgainst 'Hezbollah Тunnels'</a></li>
				</ul>
			</div>
			
	<div class="clear"></div>
	<div id="more_from_category" class="more_articles_list">
		<div class="title"><a href="articles/category/2/Politics">More from Politics</a></div>
		<ul>
		<li><a href="articles/199367/Bulgaria%27s+Largest+Recipient+of+Development+Assistance+Is+North+Macedonia" title="Bulgaria: Bulgaria's Largest Recipient of Development Assistance Is North Macedonia">&raquo; Bulgaria's Largest Recipient of Development Assistance Is North Macedonia</a></li><li><a href="articles/199335/EU+Wants+to+Ban+Australia+from+Using+%22Bulgarian+Rose+Oil%22+Signature+Name" title="Bulgaria: EU Wants to Ban Australia from Using &quot;Bulgarian Rose Oil&quot; Signature Name">&raquo; EU Wants to Ban Australia from Using &quot;Bulgarian Rose Oil&quot; Signature Name</a></li><li><a href="articles/199328/The+Share+of+Diesel+Cars+in+Bulgaria+is+Gradually+Increasing" title="Bulgaria: The Share of Diesel Cars in Bulgaria is Gradually Increasing">&raquo; The Share of Diesel Cars in Bulgaria is Gradually Increasing</a></li><li><a href="articles/199327/Telenor+Bulgaria+to+Broadcast+Live+Concert+Using+5G" title="Bulgaria: Telenor Bulgaria to Broadcast Live Concert Using 5G">&raquo; Telenor Bulgaria to Broadcast Live Concert Using 5G</a></li><li><a href="articles/199325/Controversial+Former+Head+of+the+Bulgarian+Anti-corruption+Commission+Appointed+Consul+in+Valencia" title="Bulgaria: Controversial Former Head of the Bulgarian Anti-corruption Commission Appointed Consul in Valencia">&raquo; Controversial Former Head of the Bulgarian Anti-corruption Commission Appointed Consul in Valencia</a></li><li><a href="articles/199324/Bulgarian+Road+Agency+Seeks+Investigation+into+the+Fire+on+Struma+Motorway" title="Bulgaria: Bulgarian Road Agency Seeks Investigation into the Fire on Struma Motorway">&raquo; Bulgarian Road Agency Seeks Investigation into the Fire on Struma Motorway</a></li>
		</ul>
	</div>
	
	<div class="clear"></div>
		<div class="clear"></div>
	</div><!-- content div -->
	
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>	

	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">
	<script language="JavaScript">
		$(document).ready(function() {
            $("div#textsize img[alt][alt!=]").tooltip( { 
				showURL: false
			} );
		} )
	</script>

					<div class="clear" style="height: 10px;"></div>
			</div> <!-- left -->
			
				<div id="right"><div class="banner300">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="3" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div><div id="highlights_right">
							<h2 class="inph1">Highlights</h2><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/199257/South+Korean+Companies+Have+Strong+Investor+Interest+in+Bulgaria" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_small_199257.jpg" border="0"></a>
									<h2><a href="articles/199257/South+Korean+Companies+Have+Strong+Investor+Interest+in+Bulgaria">South Korean Companies Have Strong Investor Interest in Bulgaria</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/199262/Turkmenistan+and+Bulgaria+Discussing+Joint+Projects" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_small_199262.jpg" border="0"></a>
									<h2><a href="articles/199262/Turkmenistan+and+Bulgaria+Discussing+Joint+Projects">Turkmenistan and Bulgaria Discussing Joint Projects</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/199263/Telenor+Bulgaria+Holds+Second+5G+Trial" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_small_199263.jpg" border="0"></a>
									<h2><a href="articles/199263/Telenor+Bulgaria+Holds+Second+5G+Trial">Telenor Bulgaria Holds Second 5G Trial</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/199266/Bulgaria+Transfers+Full+Amount+for+Purchase+of+F-16+Aircraft+and+Associated+Equipment+and+Weapons" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_small_199266.jpg" border="0"></a>
									<h2><a href="articles/199266/Bulgaria+Transfers+Full+Amount+for+Purchase+of+F-16+Aircraft+and+Associated+Equipment+and+Weapons">Bulgaria Transfers Full Amount for Purchase of F-16 Aircraft and Associated Equipment and Weapons</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/199270/Polls%3A+Most+Bulgarian+Companies+Have+No+Experience+in+Employing+Foreigners" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_small_199270.jpg" border="0"></a>
									<h2><a href="articles/199270/Polls%3A+Most+Bulgarian+Companies+Have+No+Experience+in+Employing+Foreigners">Polls: Most Bulgarian Companies Have No Experience in Employing Foreigners</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="">
									<a href="articles/199271/Significant+Rise+For+the+Bulgarian+Exports+in+First+Half+of+2019" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_small_199271.jpg" border="0"></a>
									<h2><a href="articles/199271/Significant+Rise+For+the+Bulgarian+Exports+in+First+Half+of+2019">Significant Rise For the Bulgarian Exports in First Half of 2019</a></h2></div>
								<div class="clear" "></div>
							<div class="clear"></div>
						</div>
							<div class="clear"></div><div class="banner300">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="14" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
							<div class="clear"></div>
						<div id="right_opinions">
							<h1 class="inph1"><a href="articles/category/136/Opinions">Opinions</a></h1>
							<div class="item_first"> 
									<a href="articles/199045/Kristalina+Georgieva+-+an+Ideal+Candidate+for+the+International+Monetary+Fund+but+the+Path+to+Election+will+not+be+Easy" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_big_199045.jpg" border="0"></a>
									<h2><a href="articles/199045/Kristalina+Georgieva+-+an+Ideal+Candidate+for+the+International+Monetary+Fund+but+the+Path+to+Election+will+not+be+Easy">Kristalina Georgieva - an Ideal Candidate for the International Monetary Fund but the Path to Election will not be Easy</a></h2>
							</div>
							<div class="clear"></div>
						</div>
							<div class="hp_category" id="hp_category_editorial">
								<h2 class="inph1">INTERVIEW</h2>
								<ul>
							
		<li class="item0">
			<a href="articles/199158/Boris+Bonev%2C+Mayor+Candidate%3A+Deadly+Combination+of+Corruption+and+Incompetence+Rules+Sofia" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_big_199158.jpg" border="0"></a>
			<a href="articles/199158/Boris+Bonev%2C+Mayor+Candidate%3A+Deadly+Combination+of+Corruption+and+Incompetence+Rules+Sofia">Boris Bonev, Mayor Candidate: Deadly Combination of Corruption and Incompetence Rules Sofia</a>
		</li>
	
		<li class="item1">
			
			<a href="articles/198686/Global+Voices%3A+The+Fight+Against+Disinformation+in+Bulgaria+is+almost+Nonexistent%2C+Says+Journalist+Ivan+Georgiev">Global Voices: The Fight Against Disinformation in Bulgaria is almost Nonexistent, Says Journalist Ivan Georgiev</a>
		</li>
	
		<li class="item2">
			
			<a href="articles/198264/Interview+with+Jean+Ghislain+La+Fonta%2C+Executive+Vice-President%2C+Sixense+Group">Interview with Jean Ghislain La Fonta, Executive Vice-President, Sixense Group</a>
		</li>
	
		<li class="item3">
			
			<a href="articles/198066/The+President+of+Croatia+Kolinda+Grabar-Kitarovic+Is+the+66th+%E2%80%9CFace+of+Democracy%E2%80%9D">The President of Croatia Kolinda Grabar-Kitarovic Is the 66th “Face of Democracy”</a>
		</li>
	</ul></div>
							<div class="hp_category" id="hp_category_editorial">
								<h2 class="inph1">Events</h2>
								<ul>
							
		<li class="item0">
			<a href="articles/199017/Noble+Academy+and+Cannes+Lions+Lead+the+Elite+of+the+World+Advertising+Business+in+Sofia" class="photo"><img src="https://www.novinite.com/media/images/2019-08/photo_big_199017.jpg" border="0"></a>
			<a href="articles/199017/Noble+Academy+and+Cannes+Lions+Lead+the+Elite+of+the+World+Advertising+Business+in+Sofia">Noble Academy and Cannes Lions Lead the Elite of the World Advertising Business in Sofia</a>
		</li>
	
		<li class="item1">
			
			<a href="articles/195432/MUNICIPALITY+OF+BURGAS+PREPARED+SPECTACULAR+MUSIC+FESTIVAL+IN+AUGUST+-+SPICE+MUSIC+FESTIVAL+-+90%60S+EDITION">MUNICIPALITY OF BURGAS PREPARED SPECTACULAR MUSIC FESTIVAL IN AUGUST - SPICE MUSIC FESTIVAL - 90`S EDITION</a>
		</li>
	
		<li class="item2">
			
			<a href="articles/196778/Evanescence+for+the+First+Time+with+a+Concert+in+Sofia%2C+Bulgaria">Evanescence for the First Time with a Concert in Sofia, Bulgaria</a>
		</li>
	</ul></div>
							<div class="hp_category" id="hp_category_editorial">
								<h2 class="inph1">ArtsJournal News</h2>
								<ul>
							
		<li class="item0">
			<a href="articles/195825/Bulgaria+will+Participate+in+the+Venice+Bienniale+with+the+Installation+%22How+We+Live%22" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_big_195825.jpg" border="0"></a>
			<a href="articles/195825/Bulgaria+will+Participate+in+the+Venice+Bienniale+with+the+Installation+%22How+We+Live%22">Bulgaria will Participate in the Venice Bienniale with the Installation "How We Live"</a>
		</li>
	
		<li class="item1">
			
			<a href="articles/195070/The+%22One+Person%22+Figure+with+56+Screen%2C+12+Meters+High%2C+can+Replace+the+%22Bronze+House%22">The "One Person" Figure with 56 Screen, 12 Meters High, can Replace the "Bronze House"</a>
		</li>
	</ul></div>
						<form id="subscribe_smn" name="subscribe_smn" method="post" action="/smn/subscribe">
							<a href="/smn/subscribe"><strong>THE SOFIA MORNING NEWS</strong>
							NOVINITE.COM'S FREE DAILY NEWSPAPER<br></a>
							<input id="eml" type="Text" name="reqemail" maxlength="200" size="25" value="e-mail" onfocus="if(this.value == 'e-mail') this.value = '';" onblur="if( $('input#eml').val() != '' && $('input#eml').val() != 'e-mail' ) { $('form#subscribe_homepage').submit(); } ">
							<input type="Submit" value="SUBSCRIBE">
							<div class="clear"></div>
							<a href="newsalert" class="newsalert">&raquo; Subscribe for news alerts for your keywords</a>
						</form>
						
					
						<div id="hp_updown" onclick="window.location='view_updown.php?updown_id=416'">
							<h2 class="hp" style="border-bottom: 0px; margin-bottom: 0px; "><a href="view_updown.php?updown_id=416">Ups &amp; Downs</a></h2>
							<div class="item up">
								<img src="https://www.novinite.com/media/updown/photo1_416.jpg?m=1" border="0" alt="Bulgaria is the EU Country with the Largest Number of Women in the IT Sector" width="66">
								<p>Bulgaria is the EU Country with the Largest Number of Women in the IT Sector</p>
							</div>
							<div class="item down">
								<img src="https://www.novinite.com/media/updown/photo2_416.jpg?m=1" border="0" alt="Hewlett Packard Enterprise Sold its Assets and Contracts in Bulgaria" width="66">
								<p>Hewlett Packard Enterprise Sold its Assets and Contracts in Bulgaria</p>
							</div>
						</div>
										
				<div id="fb-like-box_right" class="fb-like-box" data-href="https://www.facebook.com/SofiaNewsAgency" data-width="300" data-height="250" data-show-faces="true" data-stream="false" data-header="false" style="margin: 25px 0px 15px 0px; display: none;"></div>
				<script type="text/javascript">
					
				$(function() {
					left_col_bottom = $('#left').position().top+$('#left').outerHeight(true);
					right_col_bottom = $('#right').position().top+$('#right').outerHeight(true);
					
					if(right_col_bottom + 230 < left_col_bottom) {
						$("div#fb-like-box_right").show();
					}
				});
					
				</script>	
				<div class="clear"></div>
			</div> <!-- right -->
			<!-- <script type="text/javascript">
				var highestCol = Math.max($('#left').height(),$('#right').height());
				$('#left,#right').height(highestCol);
			</script> -->
			<div class="clear"></div>
		</div> <!-- main main_container -->
		<!-- Archive new -->
		<div id="archive_new">
			<div class="archive" id="archive_right"></div>
			<script type="text/javascript">
				$("div#archive_right").load("ajax/archive.php");
			</script>
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		<!-- end Archive new -->
		<!-- ads -->
		<div id="bannerD">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="19" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
		<!-- end ads -->
		<div id="footer">
			<div id="footer_logo_link">
				<a id="footer_logo" href="./index.php" title="Israel Has Refused The United States Congress Members to Visit the Country - Novinite.com - Sofia News Agency"><img src="images201306/logo_footer.png" alt="" width="196" height="36" border="0"><br/>Founded 2001</a>
			</div>
			<div class="footer_links">
				<a href="https://www.novinite.com/" target="_blank">novinite.com</a>
				<div class="clear"></div>
				<a href="https://www.novinite.bg/" target="_blank">novinite.bg</a>
				<div class="clear"></div>
				<a href="https://www.novinite.ru/" target="_blank" >novinite.ru</a>
			</div>
			<div class="footer_links bold-links">
				<a href="http://novinitegroup.com/advertisement" target="_blank">Advertise</a>
				<div class="clear"></div>
				<a href="http://novinitegroup.com/" target="_blank">About us</a>
			</div>
			<div class="footer_links gr-links">
				<a href="about/contact_us">Contact us</a>
				<div class="clear"></div>
				<a href="copyright">Copyright & Disclaimer</a>
				<div class="clear"></div>
				<a href="privacy">Privacy Policy</a>
				<div class="clear"></div>
			</div>
			<div class="footer_links m3copy">
				<a href="http://www.m3bg.com" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by <br/>M3 Communications Group, Inc.</a> 
				<div class="clear"></div>
				<span>All Rights Reserved &copy; Novinite JSC., 2001-2019.</span>
				<div class="clear"></div>
				<a id="mobile" href="http://m.novinite.com/">To the mobile version</a>
			</div>
			<div class="footer_links gr-links ls_cell">
				<a href="http://novinitegroup.com/" target="_blank">
					<img src="images201409/logo_footer_novinite_group.png" alt="novinitegroup.com"  border="0" id="fl_logo_novinite_group">
				</a>
			</div>
			<div class="clear"></div>
		</div> <!-- footer -->
	</div> <!-- end wrapper-1 -->
	<div id="description">
	Bulgaria news 
	Novinite.com (Sofia News Agency - www.sofianewsagency.com) is unique with being a real time news provider in English that informs its readers about the latest Bulgarian news. The editorial staff also publishes a daily online newspaper &quot;Sofia Morning News.&quot;
	Novinite.com (Sofia News Agency - www.sofianewsagency.com) and Sofia Morning News publish the latest economic, political and cultural news that take place in Bulgaria. 
	Foreign media analysis on Bulgaria and World News in Brief are also part of the web site and the online newspaper.
	News Bulgaria 
	<br><br>

	
</div>


	

	<div id="banclick"></div>
	
		<!-- banner 1x1px for overlay ads & branding -->
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="17" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>	<!-- branding additional script -->
		
		<script language="JavaScript">
			function resize_branding() {
				tmp = document.body;
				docwidth = tmp.offsetWidth - 20;
				docheight = tmp.offsetHeight;
				if ( docwidth > 1024 ) {
					$("#branding_leftlink, #branding_rightlink").css("width", ((docwidth - 1000)/2)+"px");
					$("#branding_leftlink, #branding_rightlink").css({"display":"block"});
				} else {
					$("#branding_leftlink, #branding_rightlink").css({"display":"none"});
				}
			}
			
			resize_branding();
			
			$(window).ready(function() {
				resize_branding();
			});
			$(window).resize(function() {
				resize_branding();
			});
		</script>

	<!-- end branding -->
		
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	<!-- +1 button -->
	<script type="text/javascript">
	  window.___gcfg = {lang: 'bg'};
	
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	<!-- kindle -->
	<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
	<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>
	
</body>
</html>
	