<!DOCTYPE html>

<html>
<head>
	<base href="https://www.novinite.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<title>Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries - Novinite.com - Sofia News Agency</title>
	<meta name="title" content="Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries - Novinite.com - Sofia News Agency" />
	<meta http-equiv="Description" content="Bulgarian companies can participate in the construction of infrastructure projects in Saudi Arabia, reported NOVA TV.   ">
	<meta http-equiv="Keywords" content="co-operation, Bulgaria, economy, Emil Karanikolov, Saudi Arabia, breaking, news, bg, bulgaria, novini, novinite, hot, newsletter, daily">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="https://www.novinite.com/articles/195933/Bulgarian+Economy+Minister+and+Saudi+Arabian+Ministers+Discussed+Co-Operation+Between+the+Two+Countries" />
<meta property="og:url" content="https://www.novinite.com/articles/195933/Bulgarian+Economy+Minister+and+Saudi+Arabian+Ministers+Discussed+Co-Operation+Between+the+Two+Countries"/>
<meta property="og:title" content="Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries - Novinite.com - Sofia News Agency"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Bulgarian companies can participate in the construction of infrastructure projects in Saudi Arabia, reported NOVA TV.   "/>
<meta property="og:image" content="https://www.novinite.com/media/images/2019-03/photo_verybig_195933.jpg"/>
	<meta property="fb:admins" content="720047876,812913521"/>
	<meta name="verify-v1" content="6qlQdLBGNcWbF4R1DGIpYKKygyc4NG/xLxBZYsNmZ38=" />
	<LINK REL="alternate" TITLE="Sofia News Agency RSS" HREF="https://www.novinite.com/services/news_rdf.php" TYPE="application/rss+xml">
		<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
	<style>
		@import url("css/jquery.dateinput.css");
		@import url("css/style201409.css?m=24");
			</style>
	<!--[if lt IE 7]>
		<style>
			.png { behavior:expression((this.runtimeStyle.behavior="none")&&(this.pngSet?this.pngSet=true:(this.nodeName == "IMG" && this.src.toLowerCase().indexOf('.png')>-1?(this.runtimeStyle.backgroundImage = "none", this.runtimeStyle.filter = "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='" + this.src + "', sizingMethod='image')", this.src = "images/blank.gif"):(this.origBg = this.origBg? this.origBg :this.currentStyle.backgroundImage.toString().replace('url("','').replace('")',''), this.runtimeStyle.filter = "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='" + this.origBg + "', sizingMethod='crop')", this.runtimeStyle.backgroundImage = "none")),this.pngSet=true)); }
		
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>
			div#content p#space { height: 20px; margin: 0px; padding: 0px; display: block; } 
		</style>
	<![endif]-->
	<!--[if lt IE 9]>
		<style>
			div#rates { margin: 0px 0px 0px 0px; }
		</style>
	<![endif]-->
	
	<script type="text/javascript" src="js/jquery-1.8.3.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/jquery.tools.form.min.js?m=1"></script>
	<script type="text/javascript" language="JavaScript" src="js/global.js"></script>
	<script type="text/javascript" language="JavaScript" src="js/ajax.js"></script>
		<script language="JavaScript">
		var now = new Date();
	</script>
	
	<script language="JavaScript" src="js/jquery.fancybox.pack.js" type="text/javascript"></script>  
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">
		<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b61c38378eb8b00113e351b&product=social-ab' async='async'></script>
	
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	<link media="screen" type="text/css" rel="stylesheet" href="http://w.sharethis.com/gallery/shareegg/shareegg.css"></link>

</head>

<body>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-124244-1']);
  _gaq.push(['_setDomainName', 'novinite.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- (C)2000-2015 Gemius SA - gemiusAudience / novinite.com / Inner Page -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = 'ogI1X39rHVhu.P6GyfIzP7RHfbrKejtipTvWWQ1jeg7..7';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gabg.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<!-- 
<a name="top"></a>-->
<a target="_blank" id="wallLink" class="" name="wallpaper"></a>
	<div id="wrapper-1">
	
		<ul id="onemediagroup">
			<li><a href="http://inews.bg/" target="_blank"><span>iNews</span></a></li>
			<li><a href="https://www.novinite.bg/" target="_blank"><span>Novinite</span></a></li>
			<li><a href="http://econ.bg/" target="_blank"><span>Econ</span></a></li>
			<li><a href="http://www.doctoronline.bg/" target="_blank"><span>DoctorOnline</span></a></li>
			<li><a href="http://jenite.bg/" target="_blank"><span>Jenite</span></a></li>
			<li><a href="http://div.bg/" target="_blank"><span>Div</span></a></li>
			<li><a href="http://sporta.bg/" target="_blank"><span>Sporta</span></a></li>
			<li><a href="http://fitwell.bg/" target="_blank"><span>FitWell</span></a></li>
			<li><a href="http://sportuvai.bg/" target="_blank"><span>Sportuvai</span></a></li>
			<li><a href="http://www.peika.bg/" target="_blank"><span>Peika</span></a></li>
			<li><a href="http://programata.tv/" target="_blank"><span>Programata</span></a></li>
			<li><a href="http://get.bg/" target="_blank"><span>Get</span></a></li>
			<li><a href="https://www.novinite.com/" target="_blank"><span>News in English</span></a></li>
		</ul>
		<div class="clear"></div>		<div id="header">
			<div id="header_top_container">
				<div id="stats">
					<div id="stats_left">
					<span><strong>Mar 21, 2019</strong></span> &middot; <span>178131 articles</span> &middot; <span>699 interviews</span> &middot; <span>10725 pictures</span> &middot; <span>7176 subscribers</span> &middot; <!-- <span>100 online</span> -->					</div>
					<div id="rates" onclick="openWindow('currency_conv.php', '', 330, 267, 'no'); return false;" title="Currency Converter">
						
		USD <span class="up">1.72259</span>EUR <span class="eq">1.95583</span>GBP <span class="down">2.26684</span>
					</div>
					<div id="languages">
						<span>News in:</span>
						<a id="novinite_bg" href="https://www.novinite.bg" target="_blank" title="Новините на български"></a>
						<a id="novinite_ru" href="https://www.novinite.ru" target="_blank" title="Новините на русском"></a>
					</div>
				</div>
				<div class="clear"></div>
			</div>
			<div class="main_container">
				<div id="header_bottom_container">
					<a id="logo" href="./" title="Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries - Novinite.com - Sofia News Agency"><img src="images201306/novinite_logo1.png" alt="" width="293" height="55" border="0"></a>					<div id="weather" style="border: none;">
																	</div>
					<!--
					<script type="text/javascript">
						$(document).ready(function(){
							$( "div#weather #more_cities,div#weather div.city" ).on({
								mouseenter: function() {
									$("ul#weather_list").css("display","block");
								}, mouseleave: function() {
									$("ul#weather_list").css("display","none");
								}
							});
						});
						
						function weather_switch_city(city) {
							$.cookie("weather_city", city, { expires: 365 });
							$("div#weather div.weather_city").css("display", "none");
							$("div#weather div#weather_" + city).css("display", "block");
							$(".weather_list").css("display","none");
						}
						
						show_weather = "div#weather_" + $.cookie("weather_city");
						if ($(show_weather).lenght >0 ){
							$("div#weather div.weather_city").css("display", "none");
							$(show_weather).css("display", "block");
						} 
						
					</script>
					-->
					<div id="follow_us">
						<a id="follow_facebook" href="https://www.facebook.com/pages/Novinitecom-Sofia-News-Agency/59362904867" target="_blank"></a>
						<a id="follow_twitter" href="https://twitter.com/novinite_com" target="_blank"></a>
						<div class="clear"></div>
						<a id="follow_gplus" href="https://plus.google.com/108546539903062375363/posts" target="_blank"></a>
						<a id="follow_rss" href="rss_subscribe" target="_blank"></a>
					</div>
					<div id="tomobile">
						<a href="http://m.novinite.com/"><div id="mobile_icon" href="http://m.novinite.com/"></div></a>
						<div class="clear"></div>
						<a href="http://m.novinite.com/">Mobile version</a>
					</div>
					<form name="newssearch" action="/search_news" method="get" id="searchform">
						<label>Search</label><br/>
						<input type="Hidden" name="do_search" value="no">
						<input class="txt" type="Text" name="thequery">
						<input type="image" src="images201409/search_button.jpg" id="submit_form_search" />
					</form>
					<!-- login -->
					<div id="login_register">
													<div id="reg_btn">
								<a class="button1 blue_button" href="register" id="top_register_btn">Register</a>
							</div>
							<div class="clear" style="height: 2px;"></div>
							<div id="lgn_btn">
								<a class="button1" href="login" id="top_login_btn">Login</a>
							</div>
							<script type="text/javascript">
								$("a#top_login_btn").attr("href", "ajax/login_form.php");
								$("a#top_register_btn").attr("href", "ajax/register_form.php");
								$("a#top_login_btn, a#top_register_btn").fancybox({
									type: "iframe",
									afterLoad: function(){
										this.width = 500;
									}
								});
							</script>
											</div>
					<!-- login -->
				</div>
			</div> <!-- main_container -->
		</div> <!-- header -->
		
		<div id="nav">
			<ul>
					
						<li class="active"><a href="articles/category/1/Business" title="Business">BUSINESS</a></li>
						<li><a href="articles/category/2/Politics" title="Politics">POLITICS</a></li>
						<li><a href="articles/category/30/World" title="World News">WORLD</a></li>
						<li><a href="articles/category/3/Society" title="Society">SOCIETY</a></li>
						<li><a href="articles/category/4/Sports" title="Sports">SPORTS</a></li>
						<li id="nav_forum"><a href="forum" title="Forum">FORUM</a></li>
						<li class="small" id="nav_latest"><a href="latest" title="Bulgarian News">Latest</a></li>
						<li class="small" id="nav_lifestyle"><a href="articles/category/26/Culture" title="Culture">Culture</a></li>
						<li class="small" id="nav_crime"><a href="articles/category/5/Crime" title="Crime">Crime</a></li>
						<!-- <li class="small" id="nav_press"><a href="articles/category/13/Press+Corner" title="Press Corner">Press</a></li> -->
						<li class="small" id="nav_bestinbg">
							<div id="bestinbg" style="margin-left: 3px; ">
								<div class="submenu">
									<span></span><a href="bulgaria_best.php#d7">&middot; Hotels 5*</a><a href="bulgaria_best.php#d8">&middot; Hotels 4*</a><a href="bulgaria_best.php#d9">&middot; Hotels 3*</a><a href="bulgaria_best.php#d14">&middot; Apartment Houses</a><a href="bulgaria_best.php#d2">&middot; Bar&amp;Restaurants</a><a href="bulgaria_best.php#d6">&middot; Rent-a-car</a><a href="bulgaria_best.php#d12">&middot; Casino</a><a href="bulgaria_best.php#d13">&middot; Sport</a><a href="bulgaria_best.php#d10">&middot; Mountain resorts</a><a href="bulgaria_best.php#d11">&middot; Sea resorts</a><a href="bulgaria_best.php#d24">&middot; Education</a><a href="bulgaria_best.php#d4">&middot; Entertainment</a><a href="bulgaria_best.php#d5">&middot; Shopping</a><a href="bulgaria_best.php#d16">&middot; Health Clinics</a><a href="bulgaria_best.php#d18">&middot; Beauty Zone</a><a href="bulgaria_best.php#d17">&middot; Public Safety</a><a href="bulgaria_best.php#d23">&middot; Business Finance</a>
								</div>
							</div>
							<a href="bulgaria_best.php" title="Best in Bulgaria">Best in BG</a>
						</li>
						<li class="small" id="nav_insider"><a href="articles/category/81/Novinite+Insider" title="Editorial">Novinite Insider</a></li>
						<li class="small" id="nav_special">	
							<div id="bestinbg">
								<div class="submenu">
									<a href="articles/category/155/Radisson+Blu">&middot; Radisson Blu</a>
									<a href="articles/category/140/4Seasons">&middot; 4 Seasons</a>
									<!-- <a href="energy_survey.php">&middot; Energy Survey</a>-->
									<a href="french_survey.php">&middot; French Survey </a>
									<!-- <a href="turkish_week.php">&middot; Turkish Week</a>-->
									<a href="investors.php">&middot; Investors Survey</a>
									<a href="austrian_week.php">&middot; Austrian Survey</a>
									<a href="italian_week.php">&middot; Italian Survey</a>
									<a href="us_week.php">&middot; US Survey</a>
									<a href="greek_week.php">&middot; Greek Survey</a>
									<a href="dutch_week.php">&middot; Dutch Survey</a>
								</div>
							</div>
							<a href="#" title="Surveys">Special Topics</a>
						</li>			</ul>
			<script language="JavaScript">
				$( "div#nav ul li:last-child" ).css("border-right","0px");
				/* main menu */
				var timeout    = 500;
				var closetimer = 0;
				var ddmenuitem = 0;
				
				function mainmenu_open() {  
					mainmenu_canceltimer();
					mainmenu_close();
					ddmenuitem = $(this).find('div').css('display', 'block');
				}
				
				function mainmenu_close() {  
					if(ddmenuitem) {
						ddmenuitem.css('display', 'none');
					}
				}
				
				function mainmenu_timer() {  
					closetimer = window.setTimeout(mainmenu_close, timeout);
				}
				
				function mainmenu_canceltimer() {  
					if(closetimer) {  
						window.clearTimeout(closetimer);
						closetimer = null;
					}
				}
				
				$('div#nav ul > li').bind('mouseover', mainmenu_open);
				$('div#nav ul > li').bind('mouseout',  mainmenu_timer)
				
				document.onclick = mainmenu_close;
				/* main menu */
			
			</script>
		</div> <!-- nav -->
		
		
			<div id="nav_lvl2">
				<ul>
			<li class="active"><a href="articles/category/15/Finance">Finance</a></li><li><a href="articles/category/16/Energy">Energy</a></li><li><a href="articles/category/17/Industry">Industry</a></li><li><a href="articles/category/18/Properties">Properties</a></li><li><a href="articles/category/19/Tourism">Tourism</a></li>
				</ul>
			</div> <!-- nav_lvl2 -->
			<div class="clear"></div>
			
		<div class="clear"></div><div id="bannerA">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="18" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
		<div class="clear"></div>		
		<div class="main_container" id="main">
			<div id="keywords_today">
					<p>
						<img src="images201409/keyword_bg.jpg" width="140" height="30" alt="KEYWORDS TODAY"> &nbsp;&nbsp;<a href="search_news/?tag=Boyko+Borisov">Boyko Borisov</a><a href="search_news/?tag=air+pollution">air pollution</a><a href="search_news/?tag=Brexit">Brexit</a><a href="search_news/?tag=climate+change">climate change</a><a href="search_news/?tag=Rumen+Radev">Rumen Radev</a><a href="search_news/?tag=trade+war">trade war</a></p>
				</div>
			<div id="left">
			
				
		<div id="content" style="padding-top: 0px;">

			
			<h1>Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries</h1>
			
			
			<div class="date"><a href="articles/category/1/Business">Business</a> <span>&raquo;</span> <a href="articles/category/15/Finance">FINANCE</a> <span>|</span> March 20, 2019, Wednesday // 17:04<span>|</span> Views:  <span>|</span> Comments: 0</div>
			<div class="article_photo" id="photo_verybig">
				<ul id="news_share">
					<li style="display: inline-block;"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-size="large" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></li>
					<li style="display: inline-block;"><div class="fb-share-button" data-href="https://www.novinite.com/articles/195933/Bulgarian+Economy+Minister+and+Saudi+Arabian+Ministers+Discussed+Co-Operation+Between+the+Two+Countries" data-layout="button" data-size="large" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.novinite.com%2Farticles%2F195933%2FBulgarian%2BEconomy%2BMinister%2Band%2BSaudi%2BArabian%2BMinisters%2BDiscussed%2BCo-Operation%2BBetween%2Bthe%2BTwo%2BCountries&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div><div class="clear"></div></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
				</ul>
				
				
				<div id="photo">
					<img src="https://www.novinite.com/media/images/2019-03/photo_verybig_195933.jpg" alt="Bulgaria: Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries" hspace="0" vspace="0" border="0">
					pixabay.com
				</div>
				
			</div> <!-- article_photo (photo_verybig or photo_big) -->
			<p id="space"></p>
			
		<div id="textsize"><p><em>Bulgarian companies can participate in the construction of infrastructure projects in <b>Saudi Arabia</b>, reported NOVA TV. </em></p>
<p><br />Between our two countries, there is a huge potential in the field of trade and investment, which we can share with common efforts. This was said by <b>Economy</b> Minister <b>Emil Karanikolov</b> at a meeting with Dr. Majid bin Abdullah Al Qasabi, <b>Saudi Arabia</b>'s trade and investment minister in Riyadh.</p>
<p>They discussed the opportunities for bilateral investments as well as the participation of Bulgarian companies in the construction of major infrastructure projects in <b>Saudi Arabia</b> as contractors and subcontractors. From the Saudi side, a desire for joint <b>co-operation</b> in the field of agriculture, pharmacy, agriculture, chemistry and tourism was expressed.</p>
<p>Minister Karanikolov and his colleague have also agreed to establish a Joint Intergovernmental Bulgarian-Saudi Economic <b>Co-operation</b> Commission as well as a road map in which the steps to create investment opportunities have been outlined. The <b>Economy</b> Minister stressed the strategic geographic position of our country and the opportunity to offer the nearest location for access to the single European market. A visit by Dr. Majid bin Abdullah Al Qasabi in <b>Bulgaria</b> was also agreed with a business delegation.</p>
<p>During his official visit to Riyadh, Minister Karanikolov also met with the Minister of <b>Economy</b> and Planning. In front of him he pointed out that the Bulgarian side wants to actively develop its economic relations with the Kingdom of <b>Saudi Arabia</b> and the rest of the countries of the Gulf Arab League Cooperation Council (SAAA).</p>
<p>In his words, the opening of the Bulgarian embassy in Riyadh is an important prerequisite for expanding and strengthening bilateral <b>co-operation</b> and will undoubtedly have a beneficial impact on the development of bilateral ties.</p>
<p>"For <b>Bulgaria</b>, <b>Saudi Arabia</b> can be a link to the economies of a number of countries in the Gulf, Arab, Asian and African regions.</p>
<p>There is an enormous potential in terms of commodity exchange, which is not at the necessary levels'', the <b>Economy</b> minister said.</p>
<p><strong>Tomorrow, Minister Karanikolov will open a business forum with the participation of companies from both countries.</strong></p></div>
	
	<div class="clear"></div>
	
	<a class="gray_btn" href="articles/category/15/Finance">Finance</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<div class="clear"></div><div class="banner640">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="20" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
	<div class="clear"></div><div id="article_tags"><b>Tags: </b><a href="search_news/?tag=Saudi+Arabia">Saudi Arabia</a><a href="search_news/?tag=Emil+Karanikolov">, Emil Karanikolov</a><a href="search_news/?tag=economy">, economy</a><a href="search_news/?tag=Bulgaria">, Bulgaria</a><a href="search_news/?tag=co-operation">, co-operation</a></div>
	<ul id="news_share_bottom">
		<li class="print"><a href="newsletter/print.php?id=195933" class="print" target="_blank" onclick="window.open(this.href,'print','width=800,height=600,scrollbars=yes,resizable'); return false;">Print</a></li>
		<li class="send"><a href="newsletter/send_single.php?id=195933" title="Send news" id="article_send">Send</a></li>
		<li style="padding-top: 5px;"><a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></li>
		<li><div class="fb-share-button" data-href="https://www.novinite.com/articles/195933/Bulgarian+Economy+Minister+and+Saudi+Arabian+Ministers+Discussed+Co-Operation+Between+the+Two+Countries" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.novinite.com%2Farticles%2F195933%2FBulgarian%2BEconomy%2BMinister%2Band%2BSaudi%2BArabian%2BMinisters%2BDiscussed%2BCo-Operation%2BBetween%2Bthe%2BTwo%2BCountries&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div><div class="clear"></div></li>
	</ul>
	<script type="text/javascript">
		/*
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 550,
			"height": 365,
			"type": "iframe"
		});	
		*/
	</script>
	<div class="clear"></div><div class="banner300x250">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="15" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div><div class="banner300x250">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="16" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
	<div class="clear"></div>
	<a style="display: block; font-size: 14px; color: #396CAC; text-decoration:none; margin: 5px 0px 20px 0px; padding: 0px 0px 20px 0px;  font-family: Georgia,Times New Roman,Times,serif; border-bottom: 2px solid #D3D3D3; " href="http://www.expats.bg/" target="_blank" title="Expats.bg All Are Welcome!">
	<span style="color:#CE0A4A; text-decoration:underline;">Expats.bg</span> All Are Welcome! Join Now!</a>

	<div class="fb-like-box" data-href="https://www.facebook.com/SofiaNewsAgency" data-width="645" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="https://www.novinite.com/articles/195933/Bulgarian+Economy+Minister+and+Saudi+Arabian+Ministers+Discussed+Co-Operation+Between+the+Two+Countries" data-num-posts="2" data-width="645"></div>
	
	<div id="gad">
		<script type='text/javascript'><!--//<![CDATA[
		   var m3_u = (location.protocol=='https:'?'https://www.novinite.com/openx/www/delivery/ajs.php':'https://www.novinite.com/openx/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid=11");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
		   if (document.context) document.write ("&context=" + escape(document.context));
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='https://www.novinite.com/openx/www/delivery/ck.php?n=aeddc0bd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.novinite.com/openx/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeddc0bd' border='0' alt='' /></a></noscript>
	</div>
	
			<div id="related" class="more_articles_list">
				<div class="title">Related Articles:</div>
				<ul>
				<li><a href="articles/195961/In+2018+Bulgarian+Exports+to+Saudi+Arabia+Exceeded+USD+40+million" title="Bulgaria: In 2018 Bulgarian Exports to Saudi Arabia Exceeded USD 40 million">&raquo; In 2018 Bulgarian Exports to Saudi Arabia Exceeded USD 40 million</a></li><li><a href="articles/195960/12+Wine-Culinary+Destinations+of+Bulgaria" title="Bulgaria: 12 Wine-Culinary Destinations of Bulgaria">&raquo; 12 Wine-Culinary Destinations of Bulgaria</a></li><li><a href="articles/195958/Bulgargaz+%D0%90nnounces+a+Competition+For+the+Supply+of+Gas+that+is+Not+From+Russia" title="Bulgaria: Bulgargaz Аnnounces a Competition For the Supply of Gas that is Not From Russia">&raquo; Bulgargaz Аnnounces a Competition For the Supply of Gas that is Not From Russia</a></li><li><a href="articles/195957/Bulgarian+Foreign+Minister+is+on+a+Working+Visit+to+Japan" title="Bulgaria: Bulgarian Foreign Minister is on a Working Visit to Japan">&raquo; Bulgarian Foreign Minister is on a Working Visit to Japan</a></li><li><a href="articles/195956/The+Energy+and+Water+Regulatory+Commission+discusses+how+much+to+increase+the+price+of+the+natural+gas" title="Bulgaria: The Energy and Water Regulatory Commission discusses how much to increase the price of the natural gas">&raquo; The Energy and Water Regulatory Commission discusses how much to increase the price of the natural gas</a></li><li><a href="articles/195938/World+Happiness+Report%3A+Bulgaria+is+Ranked+97th+in+the+World" title="Bulgaria: World Happiness Report: Bulgaria is Ranked 97th in the World">&raquo; World Happiness Report: Bulgaria is Ranked 97th in the World</a></li>
				</ul>
			</div>
			
	<div class="clear"></div>
	<div id="more_from_category" class="more_articles_list">
		<div class="title"><a href="articles/category/15/Finance">More from Finance</a></div>
		<ul>
		<li><a href="articles/195961/In+2018+Bulgarian+Exports+to+Saudi+Arabia+Exceeded+USD+40+million" title="Bulgaria: In 2018 Bulgarian Exports to Saudi Arabia Exceeded USD 40 million">&raquo; In 2018 Bulgarian Exports to Saudi Arabia Exceeded USD 40 million</a></li><li><a href="articles/195902/Banks+in+Bulgaria+have+Earned+BGN+1.43+Billion+in+2018" title="Bulgaria: Banks in Bulgaria have Earned BGN 1.43 Billion in 2018">&raquo; Banks in Bulgaria have Earned BGN 1.43 Billion in 2018</a></li><li><a href="articles/195839/For+2+Years%2C+the+Registered+Growth+of+Foreign+Direct+Investment+Exceeds+BGN+1+billion" title="Bulgaria: For 2 Years, the Registered Growth of Foreign Direct Investment Exceeds BGN 1 billion">&raquo; For 2 Years, the Registered Growth of Foreign Direct Investment Exceeds BGN 1 billion</a></li><li><a href="articles/195787/Revolut%2C+who+Want+to+Replace+Traditional+Banks%2C+Now+Provide+Accounts+in+Bulgarian+Leva" title="Bulgaria: Revolut, who Want to Replace Traditional Banks, Now Provide Accounts in Bulgarian Leva">&raquo; Revolut, who Want to Replace Traditional Banks, Now Provide Accounts in Bulgarian Leva</a></li><li><a href="articles/195772/The+World+Bank+Opens+a+Shared+Services+Center+in+Sofia" title="Bulgaria: The World Bank Opens a Shared Services Center in Sofia">&raquo; The World Bank Opens a Shared Services Center in Sofia</a></li><li><a href="articles/195767/For+a+Year+Inflation+in+Bulgaria+Accelerated+to+3.2+in+February" title="Bulgaria: For a Year Inflation in Bulgaria Accelerated to 3.2% in February">&raquo; For a Year Inflation in Bulgaria Accelerated to 3.2% in February</a></li>
		</ul>
	</div>
	
	<div class="clear"></div>
<a name="forum_post"></a>
<form id="postbox" style="display:none" action="forum_post" method="post" class="post_comment" onsubmit="check_chekbox(this); ">
	<h1>Leave a comment</h1>
	<input type="Hidden" size="50" name="nickname" value="">
		<input type="Hidden" class="black" name="subject" maxlength="70" size="70" value="Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries" readonly required="required">
	<textarea cols="70" rows="15" name="body" class="black" onclick="" required="required"></textarea>
	<input type="Submit" class="green_btn" value="Post comment">
	<label><input id="notify_checkbox" type="Checkbox" name="notify" value="1" >  Notify me by e-mail when a reply is posted.</label>
	<br>
	<div class="clear"></div>
	<input type="Hidden" value="0" name="main_id">
	<input type="Hidden" value="0" name="re">
	<input type="Hidden" value="0" name="poll_id">
	<input type="Hidden" value="195933" name="news_id">
	<input type="Hidden" value="articles/195933/Bulgarian+Economy+Minister+and+Saudi+Arabian+Ministers+Discussed+Co-Operation+Between+the+Two+Countries" name="referer">
	<input type="Hidden" value="1" name="subm">
</form>
<div id="log2post" style="display:block; line-height:30px; ">
	<strong>Please, <a href="login" target="_blank" id="forum_login"><u>log in</u></a> to post a comment.</strong><br/>
	
	<div class="clear"></div>
	<script type="text/javascript">
		$("a#forum_login").attr("href", "ajax/login_form.php");
		$("a#forum_login").fancybox({
			type: "iframe",
			fitToView: false,
			afterLoad: function(){
				this.width = 480;
			}
		});
	</script>
</div><a name="forum"></a><div class="title title_bordered"><a href="showthread/0/Bulgarian+Economy+Minister+and+Saudi+Arabian+Ministers+Discussed+Co-Operation+Between+the+Two+Countries" class="more">&raquo; To the forum</a>Comments (0)</div>
		<div class="clear"></div>
	</div><!-- content div -->
	
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>	

	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">
	<script language="JavaScript">
		$(document).ready(function() {
            $("div#textsize img[alt][alt!=]").tooltip( { 
				showURL: false
			} );
		} )
	</script>

					<div class="clear" style="height: 10px;"></div>
			</div> <!-- left -->
			
				<div id="right"><div class="banner300">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="3" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div><div id="highlights_right">
							<h2 class="inph1">Highlights</h2><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/195896/Sofia+Climbed+29+Positions+in+the+World+Ranking+of+the+most+Expensive+Cities" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_small_195896.jpg" border="0"></a>
									<h2><a href="articles/195896/Sofia+Climbed+29+Positions+in+the+World+Ranking+of+the+most+Expensive+Cities">Sofia Climbed 29 Positions in the World Ranking of the most Expensive Cities</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/195897/Bulgarian+Climber+Atanas+Skatov+will+Try+to+Climb+Seventh+Peak+over+8000m" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_small_195897.jpg" border="0"></a>
									<h2><a href="articles/195897/Bulgarian+Climber+Atanas+Skatov+will+Try+to+Climb+Seventh+Peak+over+8000m">Bulgarian Climber Atanas Skatov will Try to Climb Seventh Peak over 8000m</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/195898/US+Secret+Service+will+Train+Bulgarian+Teams" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_small_195898.jpg" border="0"></a>
									<h2><a href="articles/195898/US+Secret+Service+will+Train+Bulgarian+Teams">US Secret Service will Train Bulgarian Teams</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/195899/Beer+Production+in+Bulgaria+is+Becoming+More+Environmentally+Friendly" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_small_195899.jpg" border="0"></a>
									<h2><a href="articles/195899/Beer+Production+in+Bulgaria+is+Becoming+More+Environmentally+Friendly">Beer Production in Bulgaria is Becoming More Environmentally Friendly</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/195902/Banks+in+Bulgaria+have+Earned+BGN+1.43+Billion+in+2018" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_small_195902.jpg" border="0"></a>
									<h2><a href="articles/195902/Banks+in+Bulgaria+have+Earned+BGN+1.43+Billion+in+2018">Banks in Bulgaria have Earned BGN 1.43 Billion in 2018</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="border-bottom: 1px solid #E9E9E9;">
									<a href="articles/195905/146+000+Are+the+Working+Pensioners+in+Bulgaria" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_small_195905.jpg" border="0"></a>
									<h2><a href="articles/195905/146+000+Are+the+Working+Pensioners+in+Bulgaria">146 000 Are the Working Pensioners in Bulgaria</a></h2></div>
								<div class="clear" style="height: 10px;"></div><div class="single_news_higlights" style="">
									<a href="articles/195904/The+Number+of+Surgeries+in+Bulgaria+is+Growing" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_small_195904.jpg" border="0"></a>
									<h2><a href="articles/195904/The+Number+of+Surgeries+in+Bulgaria+is+Growing">The Number of Surgeries in Bulgaria is Growing</a></h2></div>
								<div class="clear" "></div>
							<div class="clear"></div>
						</div>
							<div class="clear"></div><div class="banner300">
	<span style="float:left; margin:0px 0px 0px 5px; display:inline;">Advertisement</span>
	<div style="clear:both; height:1px; overflow:hidden;"></div>
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="14" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>
							<div class="clear"></div>
						<div id="right_opinions">
							<h1 class="inph1"><a href="articles/category/136/Opinions">Opinions</a></h1>
							<div class="item_first"> 
									<a href="articles/195906/The+Role+of+the+Balkans+in+Extremism+And+Why+Bulgaria+Should+be+Careful" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_big_195906.jpg" border="0"></a>
									<h2><a href="articles/195906/The+Role+of+the+Balkans+in+Extremism+And+Why+Bulgaria+Should+be+Careful">The Role of the Balkans in Extremism And Why Bulgaria Should be Careful</a></h2>
							</div>
							<div class="clear"></div>
						</div>
							<div class="hp_category" id="hp_category_editorial">
								<h2 class="inph1">INTERVIEW</h2>
								<ul>
							
		<li class="item0">
			<a href="articles/195834/Within+3+Years+in+Bulgaria+There+will+be+up+to+15%2C000+Charging+Stations+for+Electric+Vehicles" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_big_195834.jpg" border="0"></a>
			<a href="articles/195834/Within+3+Years+in+Bulgaria+There+will+be+up+to+15%2C000+Charging+Stations+for+Electric+Vehicles">Within 3 Years in Bulgaria There will be up to 15,000 Charging Stations for Electric Vehicles</a>
		</li>
	
		<li class="item1">
			
			<a href="articles/195746/Lilyana+Pavlova%2C+Minister+for+the+Bulgarian+Presidency+of+the+Council+of+the+EU%3A+Bulgaria+Returned+to+the+European+Agenda+the+Theme+of+the+European+Perspective+of+the+Western+Balkans">Lilyana Pavlova, Minister for the Bulgarian Presidency of the Council of the EU: Bulgaria Returned to the European Agenda the Theme of the European Perspective of the Western Balkans</a>
		</li>
	
		<li class="item2">
			
			<a href="articles/195674/%E2%80%9CRUSSIA%E2%80%99S+RELATIONS+WITH+EUROPE+AND+THE+USA+ARE+AT+THE+WORST+I+HAVE+SEEN+IN+20+YEARS%21%E2%80%9D">“RUSSIA’S RELATIONS WITH EUROPE AND THE USA ARE AT THE WORST I HAVE SEEN IN 20 YEARS!”</a>
		</li>
	
		<li class="item3">
			
			<a href="articles/195368/%22Playing+with+Unfamiliar+Territories%22+Boryana+Ivanova+-+Artist%2C+Innovator+and+Nomad+on+the+Significance+of+Virtual+Reality+in+Storytelling">"Playing with Unfamiliar Territories" Boryana Ivanova - Artist, Innovator and Nomad on the Significance of Virtual Reality in Storytelling</a>
		</li>
	</ul></div>
							<div class="hp_category" id="hp_category_editorial">
								<h2 class="inph1">Events</h2>
								<ul>
							
		<li class="item0">
			<a href="articles/194370/Bullet+For+My+Valentine+Will+Rock+Sofia+with+An+Incredible+Concert+on+April+7%2C+2019" class="photo"><img src="https://www.novinite.com/media/images/2019-01/photo_big_194370.jpg" border="0"></a>
			<a href="articles/194370/Bullet+For+My+Valentine+Will+Rock+Sofia+with+An+Incredible+Concert+on+April+7%2C+2019">Bullet For My Valentine Will Rock Sofia with An Incredible Concert on April 7, 2019</a>
		</li>
	
		<li class="item1">
			
			<a href="articles/192239/%D0%A2he+American+Superstar+Lenny+Kravitz+is+Coming+to+Bulgaria+for+One+Amazing+Show%21">Тhe American Superstar Lenny Kravitz is Coming to Bulgaria for One Amazing Show!</a>
		</li>
	
		<li class="item2">
			
			<a href="articles/193841/Slayer+Include+Bulgaria+in+their+Final+Tour+in+the+Summer+of+2019">Slayer Include Bulgaria in their Final Tour in the Summer of 2019</a>
		</li>
	
		<li class="item3">
			
			<a href="articles/193992/Sting+will+Once+Again+Delight+his+Bulgarian+Fans+with+a+Concert">Sting will Once Again Delight his Bulgarian Fans with a Concert</a>
		</li>
	
		<li class="item4">
			
			<a href="articles/195432/MUNICIPALITY+OF+BURGAS+PREPARED+SPECTACULAR+MUSIC+FESTIVAL+IN+AUGUST+-+SPICE+MUSIC+FESTIVAL+-+90%60S+EDITION">MUNICIPALITY OF BURGAS PREPARED SPECTACULAR MUSIC FESTIVAL IN AUGUST - SPICE MUSIC FESTIVAL - 90`S EDITION</a>
		</li>
	
		<li class="item5">
			
			<a href="articles/192240/The+World+Famous+Italian+Musician+Eros+Ramazzotti+with+One+Unique+Concert+in+Bulgaria">The World Famous Italian Musician Eros Ramazzotti with One Unique Concert in Bulgaria</a>
		</li>
	</ul></div>
							<div class="hp_category" id="hp_category_editorial">
								<h2 class="inph1">ArtsJournal News</h2>
								<ul>
							
		<li class="item0">
			<a href="articles/195825/Bulgaria+will+Participate+in+the+Venice+Bienniale+with+the+Installation+%22How+We+Live%22" class="photo"><img src="https://www.novinite.com/media/images/2019-03/photo_big_195825.jpg" border="0"></a>
			<a href="articles/195825/Bulgaria+will+Participate+in+the+Venice+Bienniale+with+the+Installation+%22How+We+Live%22">Bulgaria will Participate in the Venice Bienniale with the Installation "How We Live"</a>
		</li>
	
		<li class="item1">
			
			<a href="articles/195822/BUZLUDZHA+FEATURES+IN+NEW+%27FRANKENSTEIN%27+OPERA">BUZLUDZHA FEATURES IN NEW 'FRANKENSTEIN' OPERA</a>
		</li>
	
		<li class="item2">
			
			<a href="articles/195391/SARIEV+Contemporary%2C+Plovidv+Presents%3A+Pravdoliub+Ivanov+-+Robots+Don%E2%80%99t+Sweat+Solo+Show">SARIEV Contemporary, Plovidv Presents: Pravdoliub Ivanov - Robots Don’t Sweat Solo Show</a>
		</li>
	
		<li class="item3">
			
			<a href="articles/195070/The+%22One+Person%22+Figure+with+56+Screen%2C+12+Meters+High%2C+can+Replace+the+%22Bronze+House%22">The "One Person" Figure with 56 Screen, 12 Meters High, can Replace the "Bronze House"</a>
		</li>
	</ul></div>
						<form id="subscribe_smn" name="subscribe_smn" method="post" action="/smn/subscribe">
							<a href="/smn/subscribe"><strong>THE SOFIA MORNING NEWS</strong>
							NOVINITE.COM'S FREE DAILY NEWSPAPER<br></a>
							<input id="eml" type="Text" name="reqemail" maxlength="200" size="25" value="e-mail" onfocus="if(this.value == 'e-mail') this.value = '';" onblur="if( $('input#eml').val() != '' && $('input#eml').val() != 'e-mail' ) { $('form#subscribe_homepage').submit(); } ">
							<input type="Submit" value="SUBSCRIBE">
							<div class="clear"></div>
							<a href="newsalert" class="newsalert">&raquo; Subscribe for news alerts for your keywords</a>
						</form>
						
					
						<div id="hp_updown" onclick="window.location='view_updown.php?updown_id=416'">
							<h2 class="hp" style="border-bottom: 0px; margin-bottom: 0px; "><a href="view_updown.php?updown_id=416">Ups &amp; Downs</a></h2>
							<div class="item up">
								<img src="https://www.novinite.com/media/updown/photo1_416.jpg?m=1" border="0" alt="Bulgaria is the EU Country with the Largest Number of Women in the IT Sector" width="66">
								<p>Bulgaria is the EU Country with the Largest Number of Women in the IT Sector</p>
							</div>
							<div class="item down">
								<img src="https://www.novinite.com/media/updown/photo2_416.jpg?m=1" border="0" alt="Hewlett Packard Enterprise Sold its Assets and Contracts in Bulgaria" width="66">
								<p>Hewlett Packard Enterprise Sold its Assets and Contracts in Bulgaria</p>
							</div>
						</div>
										
				<div id="fb-like-box_right" class="fb-like-box" data-href="https://www.facebook.com/SofiaNewsAgency" data-width="300" data-height="250" data-show-faces="true" data-stream="false" data-header="false" style="margin: 25px 0px 15px 0px; display: none;"></div>
				<script type="text/javascript">
					
				$(function() {
					left_col_bottom = $('#left').position().top+$('#left').outerHeight(true);
					right_col_bottom = $('#right').position().top+$('#right').outerHeight(true);
					
					if(right_col_bottom + 230 < left_col_bottom) {
						$("div#fb-like-box_right").show();
					}
				});
					
				</script>	
				<div class="clear"></div>
			</div> <!-- right -->
			<!-- <script type="text/javascript">
				var highestCol = Math.max($('#left').height(),$('#right').height());
				$('#left,#right').height(highestCol);
			</script> -->
			<div class="clear"></div>
		</div> <!-- main main_container -->
		<!-- Archive new -->
		<div id="archive_new">
			<div class="archive" id="archive_right"></div>
			<script type="text/javascript">
				$("div#archive_right").load("ajax/archive.php");
			</script>
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		<!-- end Archive new -->
		<!-- ads -->
		<div id="bannerD">
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
	<ins data-revive-zoneid="19" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
	<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>
</div>		<div class="clear"></div>
		<!-- end ads -->
		<div id="footer">
			<div id="footer_logo_link">
				<a id="footer_logo" href="./index.php" title="Bulgarian Economy Minister and Saudi Arabian Ministers Discussed Co-Operation Between the Two Countries - Novinite.com - Sofia News Agency"><img src="images201306/logo_footer.png" alt="" width="196" height="36" border="0"><br/>Founded 2001</a>
			</div>
			<div class="footer_links">
				<a href="https://www.novinite.com/" target="_blank">novinite.com</a>
				<div class="clear"></div>
				<a href="https://www.novinite.bg/" target="_blank">novinite.bg</a>
				<div class="clear"></div>
				<a href="https://www.novinite.ru/" target="_blank" >novinite.ru</a>
			</div>
			<div class="footer_links bold-links">
				<a href="http://novinitegroup.com/advertisement" target="_blank">Advertise</a>
				<div class="clear"></div>
				<a href="http://novinitegroup.com/" target="_blank">About us</a>
			</div>
			<div class="footer_links gr-links">
				<a href="about/contact_us">Contact us</a>
				<div class="clear"></div>
				<a href="copyright">Copyright & Disclaimer</a>
				<div class="clear"></div>
				<a href="privacy">Privacy Policy</a>
				<div class="clear"></div>
			</div>
			<div class="footer_links m3copy">
				<a href="http://www.m3bg.com" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by <br/>M3 Communications Group, Inc.</a> 
				<div class="clear"></div>
				<span>All Rights Reserved &copy; Novinite JSC., 2001-2019.</span>
				<div class="clear"></div>
				<a id="mobile" href="http://m.novinite.com/">To the mobile version</a>
			</div>
			<div class="footer_links gr-links ls_cell">
				<a href="http://novinitegroup.com/" target="_blank">
					<img src="images201409/logo_footer_novinite_group.png" alt="novinitegroup.com"  border="0" id="fl_logo_novinite_group">
				</a>
			</div>
			<div class="clear"></div>
		</div> <!-- footer -->
	</div> <!-- end wrapper-1 -->
	<div id="description">
	Bulgaria news 
	Novinite.com (Sofia News Agency - www.sofianewsagency.com) is unique with being a real time news provider in English that informs its readers about the latest Bulgarian news. The editorial staff also publishes a daily online newspaper &quot;Sofia Morning News.&quot;
	Novinite.com (Sofia News Agency - www.sofianewsagency.com) and Sofia Morning News publish the latest economic, political and cultural news that take place in Bulgaria. 
	Foreign media analysis on Bulgaria and World News in Brief are also part of the web site and the online newspaper.
	News Bulgaria 
	<br><br>

	
</div>


	

	<div id="banclick"></div>
	
		<!-- banner 1x1px for overlay ads & branding -->
	<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="17" data-revive-id="d77345d5dad38ba25a9ce152fa9bcb13"></ins>
<script async src="//ads2.jenite.bg/www/delivery/asyncjs.php"></script>	<!-- branding additional script -->
		
		<script language="JavaScript">
			function resize_branding() {
				tmp = document.body;
				docwidth = tmp.offsetWidth - 20;
				docheight = tmp.offsetHeight;
				if ( docwidth > 1024 ) {
					$("#branding_leftlink, #branding_rightlink").css("width", ((docwidth - 1000)/2)+"px");
					$("#branding_leftlink, #branding_rightlink").css({"display":"block"});
				} else {
					$("#branding_leftlink, #branding_rightlink").css({"display":"none"});
				}
			}
			
			resize_branding();
			
			$(window).ready(function() {
				resize_branding();
			});
			$(window).resize(function() {
				resize_branding();
			});
		</script>

	<!-- end branding -->
		
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	<!-- +1 button -->
	<script type="text/javascript">
	  window.___gcfg = {lang: 'bg'};
	
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	<!-- kindle -->
	<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
	<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>
	
</body>
</html>
	